Resolved Crash upon switching to companion inventory

Users who are viewing this thread

Version number
Yes, but I removed mods.
Dump identifier (optional)
How to reproduce the crash:
Open inventory
Switch to companion
Game crash upon trying to switch to companion

May be linked to the fact I recently changed the equipped items of those companion (some of them were obtained trough the LootEveryone mod

Tried an older save file before updating companion equipement; it does not crash (even with all my mods activated)

Tried deactivating all the mods with the problematic save file, still crashing (even after steam game files check)

Crash dump (with save file): 2021-03-04_17.45.14_4e1ac38d877df6b790c103af21b0edd0
Hello, unfortunately, disabling mod is not enough to see if the problem is caused by them or not. Please let me know if you can reproduce the issue on a new campaign after manually removing the mod files and verifying the integrity of the game files.
Hi, I will mark the issue as resolved. If you encounter the same one in the latest version, please let me know. Thanks!
Top Bottom