In Progress Crash starting new campaign

Currently viewing this thread:

Version number
e1.5.8
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2021-04-08_07.37.04_16126a554b09e1df8e8821909805d61b

Renwulf

Recruit
WBWF&S
Summary: Can´t start new campaign. Savegame works, patched back to.1.5 new campaign works fine. Clean Install, no mods. Identifier: 2021-04-08_07.37.04_16126a554b09e1df8e8821909805d61b
How to Reproduce: Everytime i try to start new campaign.
Have you used cheats and if so which: no
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Win10 Pro N 10.01.19042
GPU: AMD Radeon RX5700
GPU Driver Version:21.3.1 actual
CPU: core i5-6500
RAM: 16GB
Motherboard: Asrock Z170 Gaming K4
Storage Device (HDD/SSD): Crucial_CT1050MX300SSD4
 

momo1

Sergeant
M&BWBWF&SNWVC
Is this what you did?

Clean Install
The clean install is removing every single game-related file from your computer and installing the game again. Why do you need to remove the game while you just want to remove the modifications? Unfortunately, some of the modifications do not just add a new modules folder but also change or adds contents to the existent modules folder. Without a reinstall, we can't be sure those files are unchanged.

To perform a Clean Install, Uninstall the game. You can do that by right-clicking the game on Steam Library and selecting Delete Local Content. Delete all folders related to the game that remains after the uninstallation. The folders that might have files inside:
Steam: C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord
Epic: C:\Program Files\Epic Games\Mount & Blade II Bannerlord
C:\Users\USERNAME\Documents\Mount and Blade II Bannerlord
C:\ProgramData\Mount and Blade II Bannerlord

Note: You'll need to allow Windows to display hidden folders and files to see the ProgramData folder and its contents.
 

momo1

Sergeant
M&BWBWF&SNWVC
Have you ever used mods before?

If you are using Windows Defender:- Open Windows Defender Security Center.
- Click on Virus & threat protection.
- Click the Virus & threat protection settings option.
- Under "Controlled folder access," click the Allow an app through Controlled folder access link.
- Click the Add an allowed app button.

Take a look at this: Crash Checklist
 

Renwulf

Recruit
WBWF&S
Hi Momo,

yes i´m pretty sure i have tried every step listed in the Crash Checklist.
Have tried vanilla installations, different mods and then clean install, new SSD and so on.
Also i have disabled Defender, enabled and tried to manualy add the apps in the exception list as descriped.
One Drive has been disabled. enabled, suspended. It makes no difference.

With 1.5.9 i can launch the Sandbox everything works fine, Campaign still crash before faction screen.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, i have informed the devs about the issue and forwarded the thread. If they require any more info to inspect the issue i will update the post. Thank you for your time and sorry for any inconcvenience.
 
Top Bottom