In Progress Crash post match, afterwards fail to login

Users who are viewing this thread

I was playing custom server mode today. After the match, I left to rejoin the server. I waited a minute and rejoined, but perhaps it was too soon and I got an infinite load screen. No big deal, went into steam to close Bannerlord and launch again. However, when it tries to auto login it says "Login Failed: Couldn't receive login report from server."

Never had this happen before. Opened and closed the game a few times. Going to try verifying files in steam now.
 
Me too. I've been having this problem few times but was able to join the server agn in 5min most of the time. Now I can't even log in for more than a hour.
 
Me too. I've been having this problem few times but was able to join the server agn in 5min most of the time. Now I can't even log in for more than a hour.
I found this Thread with the same problem and a Dev said it should potentially be patched very soon.

But yeah I tried 30 minutes later and still couldn't log in.
 

azakhi

Internal Tools Development
Developer
M&BWBWF&S
Me too. I've been having this problem few times but was able to join the server agn in 5min most of the time. Now I can't even log in for more than a hour.
I found this Thread with the same problem and a Dev said it should potentially be patched very soon.

But yeah I tried 30 minutes later and still couldn't log in.

Could you please send me your Steam names through private messages here?
 

azakhi

Internal Tools Development
Developer
M&BWBWF&S
I have fixed all the accounts. We are investigating what might have caused the issue. Thanks for reporting.
 
Top Bottom