Resolved Crash on the game start (1.7.2)

Users who are viewing this thread

Version number
1.7.2
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2022-08-22_22.09.02_982ae8cf5d11026cfecf56f7485d5863

voron507

Recruit
Summary: I've been successfully playing 1.7.2 with several mods almost without any problems for 2 weeks. However, yesterday night, when I've launched the game it crushed each time instantly without an in-game crash preceding. I've tried all kinds of sorcery with no luck: disabling mods, deleting mods, deleting saves, clean reinstallation according to your guides and now I've even reinstalled Windows (well, it was about time to do it anyway). Well, I can't imagine anything cleaner than a freshly installed game after complete system reinstallation, so at this point, you can forget about mod involvement in this problem. So, it seems that something was updated within the game version. I deliberately prefer to play 1.7.2, because I don't want any spontaneous updates that can break the game, but it seems you update old versions anyway. I've tried to launch the game on 1.8.0 with the version updated mods I prefer and it launches successfully, however, it crashes while traveling on the map about 30-40 seconds after the start of the new campaign. I've tried turning on and off several mods to find the exact one creating collisions, but it seems to happen with any of them turned on. But 1.8.0 isn't an issue for me, I don't want to start a new campaign anyway. Now, in summary, I would really like to play 1.7.2 as I played it before - so it would be great if a clean native game would be able to start on 1.7.2.
How to Reproduce: Install the game -- Chose e1.7.2 in steam beta -- update the game -- Launch the launcher -- Press play or continue -- Error while on the loading screen with horse
Have you used cheats and if so which: No
Scene Name (if related): Unrelated
Media (Screenshots & Video): Not necessary
Computer Specs:
OS: Windows 11
GPU: NVIDIA GeForce RTX 3050 Ti Laptop GPU
GPU Driver Version: 516.94
CPU: 11th Gen Intel Core i5-11300H @ 3.10GHz 3.11GHz
RAM: 16 GB
Motherboard: Laptop (ASUS TUF DASH F15)
Storage Device (HDD/SSD): SSD
 
Top Bottom