Resolved Crash on start of Multiplayer Client (Possible connection to BattlEye)

Users who are viewing this thread

Version number
1.5.8
Branch
Main
Modded/unmodded
Modded
Dump identifier (optional)
2021-04-04_09.10.41_fe74916b71d7c4874a201df6cbffb24b

sj_dj01

Recruit
Summary: I have been unable to get to multiplayer for a while now. I posted a thread about problems getting into multiplayer before and was told about installing and re-installing the BattlEye when I had issues. It would work but then I would have to repeat the process after a few games. Now, I am unable to get past the loading screen part and the screen I do see is messed up. you can see what I'm referring to in the photos. Also I have uploaded a few times when this crashed occurred via the crash uploader. I tried verifying the game, reinstalling the game, deleting single-player mods and even restarting the computer on multiple occasions. I f you can help in any way I would really appreciate it because this is getting very annoying.
How to Reproduce: Just load up the multiplayer client.
Scene Name (if related):
Media (Screenshots & Video): https://photos.app.goo.gl/bgxFJvePj362BDo2A
Computer Specs: Asus Predator PH315-53
OS: Microsoft Windows 10 Home.
GPU: GeForce RTX 2060
GPU Driver Version: 451.67
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):

 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Can you try deleting the History.json file located in under the documents folder?
"C:\Users\user.name\Documents\Mount and Blade II Bannerlord\Data"
 
Top Bottom