In Progress Crash on multiplayer loading screen

Users who are viewing this thread

Version number
1.6.1
Branch
Main
Modded/unmodded
Unmodded

gensiorek

Recruit
Summary: My game crash everytime on loading screen in multiplayer. I tried: deleting all files from steam, and documents, disabling antivirus.
How to Reproduce:
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS:
GPU:
GPU Driver Version:
CPU:
RAM:
Motherboard:
Storage Device (HDD/SSD):
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.
 

gensiorek

Recruit
2021-08-29_11.36.37_ff5c0a0a893d1def8c41c5d303b24bb0 this is my crash id, i will try now solutions from crash checklist and common issues and Workarounds
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom