Resolved Crash on launch.

Users who are viewing this thread

Version number
1.0.0
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2022-12-08_15.29.35_59ef4e028030b68638043ef680eb7d4f

LucasDK804

Recruit
Summary: Whenever i launch the game, the loading screen appears, and the horse in the corner starts running.
After a short while, the horse freezes, and a crashreport appears.

I have tried clean install, and running all kinds of betas. I also updated from win10 to win11.
How to Reproduce:
Have you used cheats and if so which: Not modded at all.
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: WIN11
GPU:GeForce GTX 1060 6GB
GPU Driver Version:newest
CPU:11th Gen Intel Core i5-11400F @ 2.60GH
RAM:16gb
Motherboard:ROG STRIX B560-I GAMING WIFI (LGA1200)
Storage Device (HDD/SSD):WDS100T1X0E MK.2 (SSD)
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hey, please have a look at our crash checklist and common workarounds list to see if any of the steps in there will help with the issue. Meanwhile, i will forward the issue to the QA team for further inspection.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hey, do you still experience the issue after the latest update? If the issue is persistent please go to "clock and region" settings from your control panel and click "region" option. From there for to "additional settings" and click "reset. Please if the issue is persistent after these steps.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
As the information asked was not provided within 2 weeks, i will mark the thread as solved. Please let me know if the issue is persistent.
 
Top Bottom