Resolved Crash at startup

Users who are viewing this thread

Version number
No, I didn't use any mods.
Dump identifier (optional)


Summary: Crash at startup loading screen, before the intro movies usually play. It was working two months ago and when I came back to play the new 1.28 version it crashed like this and I have not been able to play since. I've done clean install, removing all the folders, tried clearing shader caches, try running different .exe files from the MM2 folder. Same problem.
How to Reproduce:
Have you used cheats and if so which: No
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 11
GPU: 3080RTX
GPU Driver Version: 546.33
CPU: i9-13900k
RAM: 64gb
Motherboard: ROG MAXIMUS z790 HERO
Storage Device (HDD/SSD):
The issue you have reported has been forwarded to our QA team for further investigation. We might need additional information regarding this issue, such as screenshots or videos, save files or dump reports. Thanks for reporting and sorry for any inconvenience!
Also, I would like to add, some time it makes the computer reboot instead of crash to desktop. I haven't managed to have consistent result so it seems random if it's desktop or reboot - although reboot seems more rare.
As said in the report, no.
First time trying I had mods, same crash.
Then I uninstalled all mods, uninstalled the game, cleared the folders mentioned in your guide, cleared shader caches. Then reinstalled the game and still same crash.
The only thing from my side that I can think of changing since two months ago when the game worked:
- MM2 version wasn't 1.28
- Nvidia drivers was older
- Windows 11 updates was older

Other than that I can't think of much - the exact same hardware, bios settings etc.

Is it possible to downgrade MM2 and see if it's a new crash since 1.28?
Yes, my old save files had mods (I have not deleted my saves) - but as I mentioned I made a clean install and removed all mods.

Here is a new sent crashdump with the Savegames removed:
Ok, so:
- I just downgraded to 1.1.6 and it does NOT crash at startup
- I tried earliest 1.2.0 beta (available on steam) and it DOES crash at startup

So by deduction it's not hardware or any other software but MM2 and something that was introduced going from 1.1.6 to 1.2?
It's working now!
It seems that it was actually hardware related(it seems?) as after updating the motherboard BIOS it now runs (either they made a fix or they reset some setting).
Sorry for wasting the time! This can be considered solved
Top Bottom