Resolved Crash at Start

Users who are viewing this thread

Version number
e1.7.0
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
crash report 2021-12-14_19.54.49_00000000000000000000000000000000

Nateeeee

Recruit
Summary:everytime i launch the game it crashes after the taleworlds animation no matter what fix i used to fix it
Here is the crash report 2021-12-14_19.54.49_00000000000000000000000000000000
It says the application has encountered a problem and then crashes
its been doing this for over a year i havnt been able to play a single game in that time and nothing works iv emailed and i just get ignored at this point as much as i love the game id rather get a refund then have a game i cannot play
How to Reproduce: no idea
Have you used cheats and if so which: nope
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: 64-bit operating system, x64-based processor Windows
GPU:
GPU Driver Version:
CPU:Intel(R) Core(TM) i7-2700K CPU @ 3.50GHz 3.50 GHz
RAM:16.0 GB
Motherboard:
Storage Device (HDD/SSD):
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I've been informed that this bug is fixed. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom