Resolved Crash at end of battle

Currently viewing this thread:

Version number
e1.5.9
Branch
Beta
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2021-03-25_23.14.46_02804907ac2d0f64fe19fdaed67c7265
Summary: Garios's Army was besieging Thractorae Castle. I moved my Army from near Lageta to Thractorae Castle. I ordered my Army to attack Garios's Army. I got to the end of the battle when the victory music starts and the "Enemies are Fleeing" banner shows up. I hit the Tab button to go to the battle statistics screen and it just crashed on me.
How to Reproduce: My Save Game is available at the upload site. If you start the game using my saved game, you should momentarily get a notification that Thractorae Castle is under siege. Move to Thractorae and fight Garios's Army. Maybe it will crash again. I don't know. But that's how it happened for me.
Quest/Settlement Name (if related): Near Thractorae Castle
Media (Screenshots & Video): Saved game available at the upload site. Data Dump Identifier is listed below.
Version: e1.5.9
Installed community-made modifications: None
Computer Specs:
OS: Windows 10 Home
GPU: NVIDIA GeForce GTX 1660 Ti
CPU: Intel (R) Core(TM) i7-9750H CPU @ 2.60 GHz 2.59 GHz
RAM: 16 MB (15.9 usable)
Motherboard: ASUSTeK Computer INC. G731GU Version 1.0
Storage Device (HDD/SSD): SSD
 
Marda, hate to be the fly buzzing in the ear. But this just happened to me again. Different location, but same thing. The game crashed at the end. Here's the dump file for it:
2021-03-27_20.37.32_02804907ac2d0f64fe19fdaed67c7265

Should I start a new thread for this or is it OK that I just let you know here. I provided a summary of what happened when I submitted the dump file. Just trying to figure out a way to report this without creating an entirely new thread that is basically the same topic.
 
Top Bottom