Need More Info Crash again Driver delay

Users who are viewing this thread

Version number
1.8.0
Branch
Main
Modded/unmodded
Yes, I used mods.

Charly30

Recruit
Summary:
Since the last hotfix (07/22) the game crashes again but les less (sometimes during battles).
I keep using ReShade and the shader setting in the game menu is still on low to minimize crashes (before the 22nd the game fainally worked perfectly).
https://forums.taleworlds.com/index...ders-that-messes-up-the-game-resolved.452684/

But, something is better now : when you launch the game for the 1st time and the brightness setting window appears there is no crash anymore.
So, I've obviously made a clean install.

I'm sure that Bannerlord is not AMD GPU/driver friendly (or opposite!), keep working on it please.

ONCE AGAIN : IT IS NOT BECAUSE OF THE MODS!!

How to Reproduce: play
Have you used cheats and if so which: no
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs: war machine
OS: w10
GPU: rog strix 6800xt lc
GPU Driver Version: 22.5.1
CPU: 5800X3D
RAM: 32Go 3600Mhz
Motherboard: rog strix B550-e gaming
Storage Device (HDD/SSD): SSD 1T + SSD 2T.
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Were you able to see the crash uploader tool? If you can upload your crash to us we can check it out. Please don't forget to copy the Crash ID and write it here so that we can find it.
More info about the crash uploader tool can be found here.
Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well.
 

Charly30

Recruit
After playing hours set at 90fps max without crash I came back to 130fps to make it crash : after several hard tests (big battles, night, torches and fire arrows) I had no crash....
Finger cross.

"Have you checked out these threads about our Crash Checklist and Common Issues and Workarounds? They can help you find a solution as well." -> yes yes yes, it's because of your shaders, if I set it back to normal or high the game crashes, low it's ok, the software ReShade makes your game rolling stable with better colors and effects but with the performance mode checked (take a look on my other thread).
 

Charly30

Recruit
I'm back.
So, I just did the same big test BUT with the game shaders set on high : no crash anymore, restarted my pc just in case of... still no crash.

Why did it crash just after the last hotfix and not now?
One thing that is different is that now I have many mods installed and enable, no graphic card driver update.

Have you changes the shaders?
Let me know please.
 

Charly30

Recruit
No, the crashes are back after a few seconds or maybe 1min after started a battle :
2022-07-29_13.53.10_7bfeee88b086269475ecb9e31c79cffd
and
2022-07-29_14.16.42_7bfeee88b086269475ecb9e31c79cffd
(I manually typed it, I hope that there's no mistake).
 
Top Bottom