• Welcome to the forums on our new hosting setup. Everything should be working the same, but if you run into any problems, please let us know over here.

Need More Info Crash after moving 5 seconds when loading a savegame.

Users who are viewing this thread

Version number
e1.7.2
Branch
Beta
Modded/unmodded
Yes, I used mods.
Dump identifier (optional)
2022-04-25_08.30.19_1579916e67c9d1cd872e8b97cdb87f4c

KeiwaM

Recruit
Summary: After loading my savegame, the game crashes with the message "The application faced a problem". This happens after my character starts moving on the world map. Standing still, there is no issue, but after moving for about 5 seconds, it crashes. No additions in mods or updates to any mods or the game itself has happened since yesterday. It worked fine when I started the game and played for about 6 hours on it, but now loading it crashes the game. I tried reverting to a previous autosave, same error.
Quick Update: I managed to get in to the town and click "wait here" and the game still crashes. So it is related to time progressing and not related to my character somehow.
How to Reproduce: Unsure
Scene Name (if related): N/A
Media (Screenshots & Video):

cdfCh8E.png

WpWa1f4.png


Computer Specs:
OS:
Win10 64x
GPU: GeForce GTX1070
GPU Driver Version: 512.15
CPU: Intel Core i7-9700K
RAM: 16 GB DDR4
Motherboard: ASUS PRIME Z390-P
Storage Device (HDD/SSD): Kingston SSD, 512GB
 
Last edited:

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
This crash did not happen in any vanilla build. Only occurred when mod count (including Native) is greater than 5. Probably a mod crash. If you can reproduce the issue in a new, un-modded and verified campaign please let us know!
Please note that we can’t support any modding-related issues. You can find more information about how to remove modifications here and more information about what we think about issues related to modding here.
Thanks for reporting and sorry for any inconvenience!
 
Top Bottom