In Progress Continuous Crashing

Currently viewing this thread:

Hi,
i decided to start a new vanilla single player campaign after a break from the game, and I keep running into the issue where my game will crash while I'm in a village or combating in a siege , ect. When the game crashes it just says the application faced a problem, and asks me to upload the crash report, and on rare occasions will crash my whole system. I'm skeptical that it is a hardware issue as i run a
Gpu: 1660 super 6GB,
Cpu: i5 9600k
32gb 3200mhz ram
and i have the game on a 1tb Samsung ssd
I've updated all my drivers, any advice would be greatly appreciated.
the game is also fully updated and again is not and has never been modified
 

elysebluemoon

Community Support
Community Support
Hi, did you save the crash log ID that is generated after hitting send on the crash report uploader? Could you post the ID here?
 
I have not saved the ID generated, but following the update to 1.5.0 should the issue persist i will send it in this thread, sorry.
 

elysebluemoon

Community Support
Community Support
Forwarding this issue to the QA team for further investigation. Thanks for reporting.

Which version are you playing on, main branch or beta branch?
 
main branch as far as i can tell, its currently on the newly released steam patch from today, sorry i can't be of more help
 

elysebluemoon

Community Support
Community Support
Unfortunately, we cannot give an estimated time. I will update this thread when I hear back from the developers.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, are you experiencing the same issue after the newly released hotfix? If so please let me know.
 
I am having the same issue but it only happens for a siege. It crashed during the loading screen after I select "lead an assault." It happened with the previous version (1.4.3 I believe) and now still on the 1.5. If you guys want more data, I can gather my stuff as well. If you think the original thread creator is enough data, then I'll wait patiently until its patched :smile:.
Seems my quest to claim calradia will be on hold for a bit.
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
I am having the same issue but it only happens for a siege. It crashed during the loading screen after I select "lead an assault." It happened with the previous version (1.4.3 I believe) and now still on the 1.5. If you guys want more data, I can gather my stuff as well. If you think the original thread creator is enough data, then I'll wait patiently until its patched :smile:.
Seems my quest to claim calradia will be on hold for a bit.
Hello, is there any mods installed to your game? or have you installed any mods before? If not can you please send us a save file where we can reproduce the issue? You can send the save file to me directly via DM or upload it to the http://upload.taleworlds.com:8080/ address. Please paste the link to this thread and your username of the forum in your description so i can identify it.
 
Hello, is there any mods installed to your game? or have you installed any mods before? If not can you please send us a save file where we can reproduce the issue? You can send the save file to me directly via DM or upload it to the http://upload.taleworlds.com:8080/ address. Please paste the link to this thread and your username of the forum in your description so i can identify it.

Thanks! I uploaded it.
No mods and never had any. Let me know if you need anything more!
 
In case it helps more, I resubmitted the bug via the crashuploader so I could attach an identifier. It is: 2020-09-03_03.23.51_7fafe39984e18708af3ebe5f9780fc63
 

elysebluemoon

Community Support
Community Support
I have been informed that this issue is fixed on our development branch and the fix will be implemented with the upcoming patches. Thanks for reporting!
 
Top Bottom