Connection problems?

Users who are viewing this thread

IL_Scippio

Master Knight
M&BWBWF&SNW
Ok, i dont know why but after beta2 ive been having connection problems. When i try to connect to an pw server it says *Connection lost to the server*. Im not new to Pw, but its weird. I own the full game and im an admin on a server too, so im not banned or anything. Sometimes i can join, but i gotta restart the game few times and it can get annoying. If you have an sollution please help. :smile:
 

IL_Scippio

Master Knight
M&BWBWF&SNW
eth1234567890 said:
buy new internet. or there is some thing wrong with it. but is not the game.

Its not the internet, because ive had this problem even when using different connection.
 

IL_Scippio

Master Knight
M&BWBWF&SNW
eth1234567890 said:
IL_Scippio said:
eth1234567890 said:
buy new internet. or there is some thing wrong with it. but is not the game.

Its not the internet, because ive had this problem even when using different connection.
well then did you reinstall the game.

Yes, but this problem is only for PW, other mods work fine. =/
 
IL_Scippio said:
eth1234567890 said:
IL_Scippio said:
eth1234567890 said:
buy new internet. or there is some thing wrong with it. but is not the game.

Its not the internet, because ive had this problem even when using different connection.
well then did you reinstall the game.

Yes, but this problem is only for PW, other mods work fine. =/
well then that must be with the sever or vornne did some thing with the way the game handle communication.
 

IL_Scippio

Master Knight
M&BWBWF&SNW
eth1234567890 said:
IL_Scippio said:
eth1234567890 said:
IL_Scippio said:
eth1234567890 said:
buy new internet. or there is some thing wrong with it. but is not the game.

Its not the internet, because ive had this problem even when using different connection.
well then did you reinstall the game.

Yes, but this problem is only for PW, other mods work fine. =/
well then that must be with the sever or vornne did some thing with the way the game handle communication.

Dunno, but as i said this started to happen after beta2
 
Top Bottom