Compilation of Solutions for Missing Server List

Users who are viewing this thread

-Raven-

Veteran
Tried all solutions but none of them work :sad: had this problem for months now, would really like to get back to playing Warband multiplayer again
 

Frebra

Recruit
I've got a Similar Problem, allthough i can see all the servers but i can't join any of them. I bought my game through steam i got hundreds of hours of gameplay time, and all of a sudden one day i can't join any servers whatsoever, i keep getting this message "Unable to connect" or something like that, i fear it got something to do with my Cd key messing up for some reason. and it's not a 5x5 key that's whats worrying me. if anyone has the same problem and/or a solution please respond to this.

Frebra701
 

Crossbow Joe

Grandmaster Knight
M&BWB
Frebra said:
I've got a Similar Problem, allthough i can see all the servers but i can't join any of them. I bought my game through steam i got hundreds of hours of gameplay time, and all of a sudden one day i can't join any servers whatsoever, i keep getting this message "Unable to connect" or something like that, i fear it got something to do with my Cd key messing up for some reason. and it's not a 5x5 key that's whats worrying me. if anyone has the same problem and/or a solution please respond to this.

Frebra701
Download it from taleworlds and install it, steam will auto-register it on this new install. Try connecting to servers on that install. If it still does not work, then unfortunately you join the group of people who unexplainably cannot connect to servers
 

Archonsod

Marquis
M&BWBWF&S
I suspect it's router related tbh. Still have problems seeing the server list in Warband, but WFaS works fine at the mo. I'm thinking it's something to do with the amount of connections or the like, but since I'm stuck with a cheap Belkin job the amount of tinkering I can do is somewhat limited.
 

ThaneWulfgharn

Master Knight
Crossbow Joe said:
-Raven- said:
You dont think ive already tried that? Ive tried it multiple times but it never helped :sad:
Reinstalling my OS helped me :lol:
Maybe you're right.My OS is Win7 and it has some problems with games such as Dawn of War 2.And the number of games not working simply increased day after day:Even games working at my old pc don't work at this new one,however,this is the one I played MP,and it dosen't makes any sense at all,that's why MAYBE you're right.Anyway,can Firewall interfere in the connection?
EDIT:eek:r Kaspersky 2011?
 
This has been an issue since the game came out, and all I've ever found is threads about people trying to come up with ways to fix it. Some days I get servers when I try to play MP, others no servers pop up. Or just a few pop up. NOTHING DIFFERENT on either days. And there's even a thread about the problem being resolved. IT ISN'T FIXED!! I've done every one of these fixes, and it doesn't do SQUAT!
It's just totally random. I've reinstalled, I've loaded a single player game, I've done it all, and now I'D LIKE YOU TO FIX IT!!!!!
 

chimera_t

Sergeant
dude, stop raging. It worked after a couple of days for me. just play a different game and try every day until it works.
 
Chimera, you have like 5 posts in this thread, every one of them is idiotic. Maybe you could shut up now that your game works so we people who don't want to "Play another game until our game works" can get ours fixed.  So maybe you could move along or post something other than stupid posts that don't help anyone?
 

Crossbow Joe

Grandmaster Knight
M&BWB
This is a horrible problem that plagues a great game. If the developers knew how to fix it, they would, their only losing players, it in no way benefits them to have this problem. Its as unpredictable as the weather and even harder to fix. There is no definite solution for it, and something which may work for one person may only work for a handful of others. I could tell you that waiting will solve it, but I would be lying, it may never fix itself or one day you may make a drastic change to something, or even get a new computer and it will suddenly work.
My advice is to not get your hopes up that it will miraculously solve itself, that way you will not be disappointed when and if it doesn't work. If one day it does work I wish you happy gaming.
 

chimera_t

Sergeant
WerewolfAlpha said:
Chimera, you have like 5 posts in this thread, every one of them is idiotic. Maybe you could shut up now that your game works so we people who don't want to "Play another game until our game works" can get ours fixed.  So maybe you could move along or post something other than stupid posts that don't help anyone?
How about you **** off? THERES NO WAY TO FIX IT! Just move on or play singleplayer.
 

Cymie19

Recruit
Hello Everyone,

Seems like many people are experiencing the problem with the servers. I got problems as well like this 3 days ago. I was playing all fine and the next day no servers were showing up. On the internet filter I see only an "mmrussia" server.. ONLY. and I put 2 servers as my favourites. Only one of them shows up in the favourites filter. So, it says "Retrieving server information (2)" (since I have 2 servers in my favourites filter), it shows BOTH servers but after 2 seconds it goes : "Retrieving server information (1)" and only shows one of my servers in the favourite list and the other server just pops out and disappears in a split second. I've been trying all the time in these 3 days to find solutions. Turn off firewall and avg, reinstalled warband etc! I don't like to open ports from the router.. I don't want hackers to hack the stuff and I don't think there is need for such a hassle to play a multiplayer game. Also, It was working COMPLETELY fine for 3 days before this happened. Please, is someone experiencing problems with the servers as well? I really want to play warband and it's pissing me off that I can't now...!!!!! I have also tried all the solutions on this post but didn't work.


Thanks Everyone. Hope it can be fixed VERY soon...
 

Crossbow Joe

Grandmaster Knight
M&BWB
Cymie19 said:
Hello Everyone,

Seems like many people are experiencing the problem with the servers. I got problems as well like this 3 days ago. I was playing all fine and the next day no servers were showing up. On the internet filter I see only an "mmrussia" server.. ONLY. and I put 2 servers as my favourites. Only one of them shows up in the favourites filter. So, it says "Retrieving server information (2)" (since I have 2 servers in my favourites filter), it shows BOTH servers but after 2 seconds it goes : "Retrieving server information (1)" and only shows one of my servers in the favourite list and the other server just pops out and disappears in a split second. I've been trying all the time in these 3 days to find solutions. Turn off firewall and avg, reinstalled warband etc! I don't like to open ports from the router.. I don't want hackers to hack the stuff and I don't think there is need for such a hassle to play a multiplayer game. Also, It was working COMPLETELY fine for 3 days before this happened. Please, is someone experiencing problems with the servers as well? I really want to play warband and it's pissing me off that I can't now...!!!!! I have also tried all the solutions on this post but didn't work.


Thanks Everyone. Hope it can be fixed VERY soon...
Have you tried the main server list? Considering only one server has disappeared, even if it out of a possible two, suggests the cause could be something else. Perhaps the server in question is down?
 
Top Bottom