Compatible Third Party Mods

CounterPoint391

Master Knight
M&BWBWF&S
Best answers
0
Actually I agree that other mods should not be included with the install of Diplomacy....everyone has different tastes....
 

estorvo

Recruit
Best answers
0
I don´t know if these qualifies as mods, but i´m using all 3 already listed, osp warband item variants, narf´s transitional and plate armor packs and adorno´s historic castles and ambient anti-sountrack, just in case you want to add to your list.
 

hicisred

Regular
Best answers
0
Just curious if anyone has tried this mod with the 81 new units mod?  I hope they're compatible...
 

GinKhan

Recruit
WB
Best answers
0
hicisred said:
Just curious if anyone has tried this mod with the 81 new units mod?  I hope they're compatible...
you asked this same question on the 81 units board and i already answered it  :grin: :grin: its is possible. and i added instructions
 

SoTAL

Sergeant at Arms
WB
Best answers
0
Is the Polished Landscapes mod compatible? I'd assume it is, but clarification would be nice.  :roll:
 

hicisred

Regular
Best answers
0
GinKhan said:
hicisred said:
Just curious if anyone has tried this mod with the 81 new units mod?  I hope they're compatible...
you asked this same question on the 81 units board and i already answered it  :grin: :grin: its is possible. and i added instructions
Ah, sorry, I didn't notice it before I posted.  I checked the day before but didn't see anything so I didn't think it'd be answered then.  Alright, ty for the instructions, I'll try it out when I have time to mess around with things again.
 

zimbabwe

Sergeant
WB
Best answers
0
SoTAL said:
Is the Polished Landscapes mod compatible? I'd assume it is, but clarification would be nice.  :roll:
I was just going to try this myself, but looking at the PL mod's contents it seems to want to overwrite everything including actions, conversations, factions, etc. So it doesn't sound like they'd be compatible...
 

zodden

Sergeant at Arms
Best answers
0
zimbabwe said:
SoTAL said:
Is the Polished Landscapes mod compatible? I'd assume it is, but clarification would be nice.  :roll:
I was just going to try this myself, but looking at the PL mod's contents it seems to want to overwrite everything including actions, conversations, factions, etc. So it doesn't sound like they'd be compatible...
They are compatible. many have merged the two...
 
Best answers
0
Running WB 1.126
Using the Diplomacy mod that is compatible with that version (obviously)

In addition, running the following mods:

Historic Castles v1.1
Narf's Transitional Armour Pack
Narf's Plate Armour Pack
More Armoured Horses
More Metal Sounds
Arena Overhaul

By the way, running all of these mods with Diplomacy is making the game a total blast and I must begin by expressing my appreciation for the thoughtful additions featured in Diplomacy.

Problem: I am getting red script errors at specific times such as when I enter a tavern or attempt to click on a unit within my party. However, the game loads and runs smoothly.

The script errors look something like this:

SCRIPT WARNING on OPCODE 1718: Invalid Agent ID:7; Line no 65:
at script: agent_troop_get_banner_mesh


I traced this down to the specific script entry within the diplomacy module but I am afraid I am at a loss beyond that. I would like to either correct the source of the script error or at very least prevent these messages from plaguing the game, as it seems to run fine regardless.

Thanks for reading,

Duke William of Lancaster