Combat freezes

Users who are viewing this thread


I recently encountered the following error, ill explain step by step to be exact.

I had been using 1.4.3 for about a year or whenever it came out, because it felt fine and i was lazy to dig up all the mods updates. I havent been playing for maybe a month, and when i started one of my saves i noted that, in combat, on battlefield, when im riding a horse, if i press attack button (left mouse button) and move back button at same time, the game freezes and crashes.

I did not install any new mod or something, but after this i reinstalled the game completely up to version 1.5.9 several times, and regardless oа anything i do the issue persists.

So it started out of blue, on 1.4.3, persists on 1.5.9 despite i updated the mods and tried launching them one by one, adding a mod every time to check that maybe one of them does that, and it did not help.

I excluded community launcher from my mods thining maybe this is the reason, but still the issue pops up.

I cant understand what causes it and why it started after i havent been playing for a month and it worked fine before that on previous versions.

Anyone had similar things or maybe can offer any suggestions to help?


When i say i reinstalled i mean including deletingbannerlord leftover files in /documents and in installation folder.
Top Bottom