• Welcome to the forums on our new hosting setup. Everything should be working the same, but if you run into any problems, please let us know over here.

Need More Info Cloth Editor Cloth Editor Crash on startup

Users who are viewing this thread

Version number
1.71
Branch
Main
Modded/unmodded
Unmodded

Dawa

Recruit
Summary: Out of the blue, my cloth editor stopped working. Clicking on the icon in the menu bar opens the cloth editor window but the viewport is completely black and the editor freezes instantly. The only way to close it is through the task manager. I must have tried about 100 times by now to open it and it just won't work. I've tried it on multiple games version (170, 171 and 172). I've uninstalled completely both the game and the editor, and reinstalled (several times) and still no luck.

The only way to get it to work is to open the game, go into a random battle, tab out of the game, open the editor and launch the cloth editor. When doing this, the cloth editor will work 1 out of maybe 10 times?
How to Reproduce: N/A -> It happened completely out of the blue. I used it to add cloth to a model, then saved the settings, tried the model in the scene and opened the cloth editor again to tweak the cloth and that's when it stopped working.
Specific Tool: Cloth Editor
Media (Screenshots & Video): http://tw.greywool.com/i/RU14J.jpg
Computer Specs:
OS: Windows 11 Pro Version: 21H2 OS Build: 22000.556
GPU: EVGA 3080Ti
GPU Driver Version: I've tried both on Studio Drivers 512.15 and Game Drivers 512.15
CPU: AMD 5800X
RAM: 16GB 3200mhz
Motherboard: ROG STRIX B550-E GAMING
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
The QA team were not able to reproduce the issue. Could you send us the model you made so that we can try reproduction with that in hand?
You can send your files to us via the ticketing system on the website. To send us a ticket, please visit the www.taleworlds.com site and login to your forum account from the top right. Click to "My Account" and then click to "My Open Tickets". You can create a ticket there and include the save file and as well as the forum link of this thread. You can find more info about how to upload files to us with the new ticketing system here. Thanks for reporting and sorry for any inconvenience!
 

Dawa

Recruit
Thank you for the reply, I can definitely send you a model if you want, but the issue does not come from the model but from the editor itself.
I have a second PC with the editor installed and on this one the cloth editor and model viewer work fine. When i do get the cloth and model viewer freeze issue on the second PC, i "simply" completely wipe down the SSD and reinstall windows then reinstall Bannerlord + Modding tools. A simple reinstall of the game + modding tools does not work.

I get the freezing issue with every model i use

Obviously, this is not an ideal solution...

Let me know if you still want a model to test with.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
reinstall Bannerlord + Modding tools. A simple reinstall of the game + modding tools does not work.
Is the game and the modding tools are in the same drive? Also both needs to be on the same version as well.
 

Dawa

Recruit
Yes, on the same drive and both are on the same versions. I've tried 1.6.4, 1.6.5, 1.7.0 and 1.7.1, every time making sure that both the game and editor are on the same version. I've also tried to install them on a different drive (both still on the same drive, but a different one) to see if something changed, and it was still broken.
 
I have the same issue on the 1.7.1 version of the game. I didn't tested it on an other version and I never used this tool before.

Computer Specs:
OS: Windows 10 Pro Version: 21H2 OS Build: 19044.1706
GPU: EVGA RTX 2070
GPU Driver Version: DCH 512.77
CPU: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz
RAM: 16GB
Motherboard: Asus Z97-Pro
Storage Device (HDD/SSD): SSD

The modding tools and the game itself are installed on the same drive and run the same build version.
 

Ekote

Recruit
Have same problem on 1.7.1 version. When i try to start "Cloth Editor" in Bannerlord Modding Tools.

Computer Specs:
OS: Windows 10 Version: 21H1 Build:19043.1706
GPU: Nvidia GeForce RTX 3060 Laptop GPU
GPU: Intel(R) UHD Graphics
CPU: Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz 2.59 GHz
Ram: 32GB
Motherboard: MS-17F5
Storage Device: SSD
The modding tools and the game itself are installed on the same drive and run the same build version (Steam)
 
Top Bottom