Character customization menu hair bug

Users who are viewing this thread

CXZAR

Knight
Hey guys!

Since I last updated to 1.5.6 (I haven't tried out the1.5.7 beta yet) I have been experiencing a bug after you create your character and start a campaign.

If you press V on the campaign map to access the character creation menu again, everything is ok Except the part of the hair and facial hair. I can't get access to every piece of hair and facial hair, just a small portion of it And this happens with a previous campaign or a new one.

I erased every mod thinking it had something to do with it, but it doesn't. The game acts the same thing in vanilla.I have no idea if this happens to everyone else or just me. Is a stupid thing but a thing indeed,so I was wondering if there is any way to fix this.

I tried also with the mod "character reload" or "Detailed Character Creation" and I am still having the same issue.

Here's a picture of the problem I'm talking about.

Bug.png
 

Lord Irontoe

Master Knight
Yeah, I believe that after the initial character creation, hairstyles are limited by culture. I'm not sure what the point of this feature is, though. Its not like there are a lot of hairstyles to begin with. It doesn't really make sense to limit them even more.
 

CXZAR

Knight
It's not a bug, it's a "feature". Apparently you need find a barber within a town to access other hair options.

Oh jeez I'm so ashamed! I had no idea of this... thank you so much and I'm so sorry for bringing this up! Thanks a lot guys!

P.S: Melindalucy that character looks badass man!
 
Hey guys!

Since I last updated to 1.5.6 (I haven't tried out the1.5.7 beta yet) I have been experiencing a bug after you create your character and start a campaign.

If you press V on the campaign map to access the character creation menu again, everything is ok Except the part of the hair and facial hair. I can't get access to every piece of hair and facial hair, just a small portion of it And this happens with a previous campaign or a new one.

I erased every mod thinking it had something to do with it, but it doesn't. The game acts the same thing in vanilla.I have no idea if this happens to everyone else or just me. Is a stupid thing but a thing indeed,so I was wondering if there is any way to fix this.

I tried also with the mod "character reload" or "Detailed Character Creation" and I am still having the same issue.

Here's a picture of the problem I'm talking about.

Bug.png

i am having the same problem. Anyone know about this? :ohdear:
 

Goyyyio

Regular
i am having the same problem. Anyone know about this? :ohdear:
You need to go into a town to find a barber that cuts hair in the culture that you want to. It's annoying as hell, because I want curly hair and beards and I need to go to Aserai to get it??
 
Top Bottom