Need More Info Can't start new campaign

Users who are viewing this thread

Version number
e1.9.0
Branch
Main
Modded/unmodded
No, I didn't use any mods.

slavicboy

Recruit
Summary: Whenever I try to start new campaign/sandbox, usually after selecting parents occupation, middle section of the screen doesn't load model (player as child), I can list backward and forward with middle section of the screen showing nonsenses - the game usually freezes after few dozens of seconds, no "bug report" shows so I can't get crash dump identifier, if I try to click through and press "Start game", the game freezes immedately
Last time I played this game in March/April with no problems, I tried playing after 1.8 release and this keeps happening (even after yesterdays 1.9 patch), reversing to older version of the game doesn't help either, I tried clean install on other disc, deleting ProgramFiles+My documents folder, launching game through all .exes in game directory, I tried various graphic/performance settings, updating drivers, multiplayer and benchmark works just fine
How to Reproduce:
Have you used cheats and if so which: no cheats, no mods
Scene Name (if related):
Media (Screenshots & Video): Computer Specs:
OS: Win7 64bit
GPU: Nvidia Geforce GTX 1050 Ti
GPU Driver Version: 473.81
CPU: AMD A10-6700
RAM: 8GB DDR3 1600MHz
Motherboard: god knows
Storage Device (HDD/SSD): SSD
 

Sciohan

Regular
M&BWB
Game is currently bugged for Win7 and Win8 users, the workaround for now is to run Process Monitor in the background. ProcMon64 is the one you'll want. It needs to load a driver and may need to be run as admin if it fails to load. The default settings will eat your RAM but you can limit the log to 1 Million entries in Options -> History Depth.

Some users have said that the program refuses to run and have had to grab older versions to run. Microsoft doesn't seem to host a public archive themselves, but you can grab an archived copy on the Internet Archive. Running Windows Update can also help if the latest version doesn't work and is probably a good idea anyways.

Additionally, I believe Taleworlds is looking for more information on this problem, so if you have the time and the inclination I'm sure they'd appreciate a copy of test.tmcap captured through the performance test branch thing.
 

slavicboy

Recruit
Game is currently bugged for Win7 and Win8 users, the workaround for now is to run Process Monitor in the background. ProcMon64 is the one you'll want. It needs to load a driver and may need to be run as admin if it fails to load. The default settings will eat your RAM but you can limit the log to 1 Million entries in Options -> History Depth.

Some users have said that the program refuses to run and have had to grab older versions to run. Microsoft doesn't seem to host a public archive themselves, but you can grab an archived copy on the Internet Archive. Running Windows Update can also help if the latest version doesn't work and is probably a good idea anyways.

Additionally, I believe Taleworlds is looking for more information on this problem, so if you have the time and the inclination I'm sure they'd appreciate a copy of test.tmcap captured through the performance test branch thing.
Interesting. I kept running the process monitor in the background and the game works again. It just crashed when I tried changing graphics setting while in-battle. Thank you. May I just ask you what do you mean by "performance test branch thing"?
 

Sciohan

Regular
M&BWB
This thread has details on how to change to perf_test, how to activate the dump capture thing and where it'll save it. Looking at steamdb it looks like it will be equivalent to 1.8.0, if it crashes on launch you might have to back up and move your save/config files but I don't think 1.9.0 made such big changes to expect it to.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
We have updated 1.8.1 with a potential fix for this issue. Could you try reproducing this issue and report back, please? Sadly we could not able to reproduce this on our end thanks to Windows 7 PCs not helping.
 
Top Bottom