• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Users who are viewing this thread

Version number
e1.5.2
Branch
Main
Modded/unmodded
Yes, I used mods.

Red_Moth

Recruit
I created a kingdom, a war began with an empire that no longer exists and I cannot start a war with another kingdom. This is a bug or it is necessary for the mission, the conspiracy has not yet reached 2000
lT75O57MdZs.jpg
lciCNwM3WlY.jpg
 

elysebluemoon

Community Support
Community Support
Hi, are you still having the same problem on our current build? The QA team informed me that the save file works both on e1.5.3 and e1.5.4, and that they can declare war from the kingdom tab.
 
Top Bottom