Can't launch games - it pop up icon then disappear after a few seconds

Currently viewing this thread:

So I haven't play the game for a few weeks, then come back, start the game, it didn't show the "model launcher" or you know, the first windows that shows your mod

then it do nothing for a few seconds, and the game just stop starting, it have nothing.

WHAT is going on?? is it the 1.5.9 patch mess up the game??

I tried uninstalled then re-installed back the game, try google several solutions, start with admin mode, nothing works

I can still go into the game, just can't add any mod, since I don't get to access the "mod launcher"

Anyone knows this issue/??? thanks
 
works ok for me, have you tried verifying your files? do you use any mods?
yes I verify the files, I dont have any mods, somehow it just not working, and I try uninstalled and install back, and still same result, same logo Icon, but just wont open,I google online, and seems like this is and old issue, not sure I got this suddenly.

I can still find the exe file and start the game, just not with the mod launcher to select the mod
 

Ser Jon

Sergeant at Arms
M&BWBWF&SNWVC
It's probably a bad registry. From now on, if you need to uninstall a game, run CCleaner, go to register, scan for fixes and select "fix all". Then reboot and reinstall. Also, just so you know, the folder doesn't actually get deleted from Steam when you uninstall, so make sure you delete that too. For now, have you tried deleting the Documents folder (saving your save games, obviously)?

(It might be a good idea if you post this in the correct section, too)
 
Top Bottom