Resolved Can't enter any settlement

Users who are viewing this thread

Version number
1.5.5
Branch
Beta
Modded/unmodded
No, I didn't use any mods.
I have a massive problem, I can't enter any settlement, I went to a neutral village, even left the Aserai and I can't enter any town, castle or village
Video posted what happened, can also send save file, this is a 1.5.5 issue
UPDATE- From mexxico make sure you are not sieging when you make peace with that kingdom, something in there causes it

 
Last edited:
mexxico stated this so I am not sure anything can be done

It happens when player encounter do not finalized in normal ways. Probably you still have one player encounter open. It will not turn normal after this happened go back your last working save file. Its not possible to find what caused this from your save file.
 

Huckleberry

Regular
I played a little yesterday after updating and caught a bug similar to yours. I was besieging the city and could not send troops to attack, the buttons "send troops" or "leave" simply did not work. Before that, during the siege, I was attacked by an enemy army, but I fought off. As I remember I just outplayed the save.
 
I went back to an old save and made sure I wasnt sieging when we made peace and everything was fine, so easy to work around just still needs to be solved and I gave info to mexxico to look into it
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
I have been informed that this issue is fixed on our development branch and the fix will be implemented with the upcoming patches. Thanks for reporting!
 
Top Bottom