Cannot start the Beta (Steam)

Users who are viewing this thread

Hi!
When i try to play Bannerlord, "the first time setup" begins, steam tries to install smth for like 3 minutes and after it the setup window just disappears and nothing happens, game don't run. I already checked file integrity but everything was fine. Can somebody explain possible error, or solution?
 

Aruda

Knight at Arms
VC
Hi!
When i try to play Bannerlord, "the first time setup" begins, steam tries to install smth for like 3 minutes and after it the setup window just disappears and nothing happens, game don't run. I already checked file integrity but everything was fine. Can somebody explain possible error, or solution?
That happened to me too I temporarily solved it by running steam in big picture mode located under the view tab in steam. After playing some time I restarted the computer and it fixed itself.
 

vrihedd

Recruit
not help. I have already removed the original setting. now nothing happens at all
That happened to me too I temporarily solved it by running steam in big picture mode located under the view tab in steam. After playing some time I restarted the computer and it fixed itself.
 

Aruda

Knight at Arms
VC
I think the problem may be related to the first time installation of battleye, try installing it manually in the game files -> bin folder.
 

Aruda

Knight at Arms
VC
Then I'm afraid im out of suggestions. I had the same issue but I solved it by using big picture and restarting the computer after that. Maybe try verifying the integrity of the game files in steam?
 
Top Bottom