Need More Info Cannot play, crash on launch

Users who are viewing this thread

Version number
1.5.7
Branch
Main
Modded/unmodded
No, I didn't use any mods.
Dump identifier (optional)
2021-02-17_14.38.46_06fa5c13664785df31afc47abe53ec2e

Ash117

Regular
2021-02-17_14.38.46_06fa5c13664785df31afc47abe53ec2e

Did a fresh install to try and fix a minor bug, and now I can no longer play the game.
No mods, no saves, complete fresh install. Tried running with and without safe mode, verified files.
Windows fully updated, graphics drivers fully updated, even tried rolling back updates...

PC specs

Windows 10
Processor: Intel(R) Core(TM) i5-9600KF CPU @ 3.70GHz (6 CPUs), ~3.7GHz
Memory: 16384MB RAM
GPU: NVIDIA GeForce RTX 2070 SUPER
 

Ash117

Regular
Did another fresh install and still getting crashes but now got this .
I'm guessing the latest 1.5.7 hotfix has broken my game, going to download 1.5.6 and see if it works, but now won't have time to test because work.

It's looking like a Vallheim weekend
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
If you are experiencing a crash after the intro video pleas try this workaronud
Navigate to this folder:
"SteamLibrary\steamapps\common\Mount & Blade II Bannerlord\GUI\GauntletUI"
And delete “spriteData.xm”l file and try again.
 

Ash117

Regular
Reupdating to 1.5.7 will try this and let you know. Just tested 1.5.6 and it worked perfectly fine
 

Ash117

Regular
I'm now really confused, so the 1.5.6 to 1.5.7 update just finished, and now it works perfectly fine, no reason to delete spritedata.xml.

It's weird that a clean install to 1.5.7 broke the game, but downgrading to 1.5.6 then updating again to 1.5.7 fixed it.
It doesn't appear anything has changed on my PC while I was afk, no new automatic updates like GPU or Windows updates it all the same as when it was crashing last night.
I don't know what happened but it's fixed for now, I'll open a new ticket if something changes.

Thank you for your suggestion
 
Top Bottom