• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Need More Info Scene Editor Cannot increase node dimensions without CTD

Users who are viewing this thread

Version number
1.5.3
Branch
Main
When I attempt to increase the node dimensions of nodes after terrain has been created (via the node properties) I get a CTD (with no "application has had a problem" popup, just a hard CTD). This seems to be the case regardless of what the node dimensions are and what I'm increasing them too. I have tried a 4x4 100 256 map, increasing the inner 2x2 to 512, which caused a CTD, I also tried a 4x4 100 64 map, increasing the inner 2x2 to 128 with the same result. I monitored my task manager while changing dimensions and it appears it is not an issue with RAM.
 
Immediately after posting this I tried increasing just a single node, which I should have tried after before posting the report. Anyway, it seems that increasing the dimensions of only a single node at a time does work, and it is only when increasing the dimensions of more than one at once that it crashes.
 
Sorry for the extensive number of comments to my own bug report, but it seems that the above comment is only partially true. I can increase node dimensions from 64 to 128 and 128 to 256, as long as I only have 1 node selected, but anything above that ( ie. 256 to 512) causes a CTD like mentioned in the first post.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Were you able yo use the crash uploader after the crashes? It is nearly impossible for us to reproduce most of the editor crashes. With an uploaded dump file of the crash we can debug the issue.
 
Unfortunately it doesn't give me the option, it is a hard crash to desktop without the "application has faced a problem" window, which also means that the crash uploader does not appear.
 
Top Bottom