Resolved Cannot Create Save file 1.5 beta

Currently viewing this thread:

aWildJosh

Recruit
So game was playing just fine, was having no issues with saves, played a campaign initially to try out things and see what would break the game on me before I tried doing a real campaign and a lot of issues seem tied into the Kingdom Armies and related scenarios (i.e a lot of dialogue options will crash the game if attempted with army members while the player is in the army.) so I decided to do a trader campaign and see how far I could take it, booted up the game after a few hours break and now it is giving me the "Unable to create save file" message when attempting manual saves and auto-saves for only this campaign, the other campaign still creates saves, checked firewall permissions, save file locations, uninstalled & reinstalled the game, tried swapping to the normal branch & booting the game and then swapping back to beta branch and I still cannot create saves for this campaign.

can my save be ...saved...as it were?
 

elysebluemoon

Community Support
Community Support
Hi, please make sure that the game is on the controlled folder access allowed apps list in your security software.Well known security software that may be tied with the issue is Windows Defender. If you are using Windows Defender:- Open Windows Defender Security Center.
- Click on Virus & threat protection.
- Click the Virus & threat protection settings option.
- Under "Controlled folder access," click the Allow an app through Controlled folder access link.
- Click the Add an allowed app button.
 

aWildJosh

Recruit
Hi, please make sure that the game is on the controlled folder access allowed apps list in your security software.Well known security software that may be tied with the issue is Windows Defender. If you are using Windows Defender:- Open Windows Defender Security Center.
- Click on Virus & threat protection.
- Click the Virus & threat protection settings option.
- Under "Controlled folder access," click the Allow an app through Controlled folder access link.
- Click the Add an allowed app button.

This setting is actually off on my windows defender, thank you though!
 
Top Bottom