Need More Info "Calradian Army Knife" achievement bugged on Windows 10 version

Currently viewing this thread:

King Tarvu

Recruit
As per the title, this achievement has been bugged for me since launch in November.

I have killed countless hundreds with all sorts of secondary functions. I have reinstalled the game. I have tried playing it on different machines.
 

King Tarvu

Recruit
In the configuration menu, "Enable Cheats" is checked, yeah. That's not been a problem for any other achievements, does it affect that one?

Nope. Turned that off. No change.

Given that most people seeking achievements on this used the cheats freely and had no problems it would have been odd for that to be the problem...
 
Last edited:

Alene

The Queen of Diamonds
Archduke
M&BWBWF&SNWVC
Having cheats activated there definitely affects getting Steam achievements. There are other kinds of cheats that can be used that do not affect them.

However, if turning it off did not help, I have no idea what could be the issue.
 

King Tarvu

Recruit
Okay, sorry, by Windows 10 version I specifically meant the Microsoft store version that released in like November. These are not Steam achievements, they are xbox live ones. None of which have been affected by "cheats enabled".
 

King Tarvu

Recruit
Happy to prove technical information etc but as I said, I have tried it on other machines and still had no luck.

It seems to be a buggy achievement in that it unlocks for people who haven't fulfilled the requirements, but can't find any examples of other people with this issue.
 

King Tarvu

Recruit
Clean install, different machines, any actual help on how this triggers would be great because this is a bug and not me.
 
Top Bottom