Need More Info c++ 2019 error

Users who are viewing this thread

Version number
e1.6.1
Branch
Main
Modded/unmodded
Unmodded

Vin Petrol

Recruit
Summary: missing file locaton
How to Reproduce: launch and allow steam client
Scene Name (if related):
Media https://steamcommunity.com/sharedfiles/filedetails/?id=2601490753
Computer Specs:
OS: Windows 10 Home 64-bit
GPU: NVIDIA GeForce GTX 1050 Ti
GPU Driver Version: 27.21.14.5671
CPU: AMD FX-8350
RAM: 32.0GB Dual-Channel DDR3 @ 669MHz (9-9-9-24)
Motherboard: Gigabyte Technology Co. Ltd. 970A-DS3P FX
Storage Device (HDD/SSD):
465GB Seagate ST3500312CS (SATA)
465GB Seagate ST3500312CS (SATA)
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, did you start the installation for the c++ 2019 in the error message or the steam started it automatically? And can you please include your windows specifications?
 

Vin Petrol

Recruit
Hello
I think I filled out all specifications above.
I’m not sure what you mean sorry, since I saw the launch error I have removed every c++ file manually and re installed c++ 19 manually after following guides from forums with the same problem, sadly nothing had fixed mine. It’s seems a common issue as are lots of ways that’s has fixed it for others
Thanks
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, i have forwarded issue to the devs and we are suspecting that the issue is rooted from your OS. I asked for your windows version specifications, were you able to find them? You can find your windows version specifications through here. Please let me know the specific version so i can forward it to the devs and further inspect the issue.
 

Vin Petrol

Recruit
Ok thanks I’ll do that when I’m home
I thought windows specifications were “windows 10 home 64” as I filled out all system information above.
Sorry for miss understanding
Thanks
 

Vin Petrol

Recruit
Edition Windows 10 Home
Version 21H1
Installed on ‎07/‎10/‎2020
OS build 19043.1202
Experience Windows Feature Experience Pack 120.2212.3530.0
 

uçanbiblo

Community Support
Community Support
M&BWBWF&SNWVC
Hello, i have updated the devs about the issue and they suspect that this is a problem on your OS's or the Steam's end. All i can suggest right now is updating your OS and make a clean install for the game.
Clean Install
The clean install is removing every single game-related file from your computer and installing the game again. Why do you need to remove the game while you just want to remove the modifications? Unfortunately, some of the modifications do not just add a new modules folder but also change or adds contents to the existent modules folder. Without a reinstall, we can't be sure those files are unchanged.

To perform a Clean Install, Uninstall the game. You can do that by right-clicking the game on Steam Library and selecting Delete Local Content. Delete all folders related to the game that remains after the uninstallation. The folders that might have files inside:
Steam: C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord
Epic: C:\Program Files\Epic Games\Mount & Blade II Bannerlord
C:\Users\USERNAME\Documents\Mount and Blade II Bannerlord
C:\ProgramData\Mount and Blade II Bannerlord

Note: You'll need to allow Windows to display hidden folders and files to see the ProgramData folder and its contents.
 

Vin Petrol

Recruit
Thanks I’ll do that later
I did reinstall the game already but I didn’t remove anything else, just steam uninstall , I’ll report back when I’m home and have done it, much appreciated
 
Top Bottom