[BUGS] Support Thread for v3.8+

Users who are viewing this thread

Status
Not open for further replies.
Sun Tsu said:
Knighthood-Order-Left-Town-dialog-bug

My relation with the Knights of the Eventide is -42 and when I captured the town Singal and talked to the Steward, the following happened:

me: 'Let's go to the war room.'
him: 'Terrible news, my Lord The Knights of the Eventide Order, appalled at your actions, decided to leave!'

i have two options here:

    - I never trusted them anyway. Let's proceed with other business.

    - Hmph, attacking their patrols might not have been a good idea. Well, too late now.

No matter what I choose,I say instead: 'I want to create a Knighthood Order...' but nothing happens/changes - no other dialog-options appear and I am stuck at this screen and have to Alt-F4 to end the game as clicking on the dialog-options does nothing.

so I can never go to the War Room in this town.

hope this helps


Screenshots:
Code:
http://i.imgur.com/CXYDuF9.gif
Code:
http://i.imgur.com/QNrXcXz.gif
Thank you for detailed report. Will add exit to these options.
 
k0nr@d said:
Sun Tsu said:
Knighthood-Order-Left-Town-dialog-bug

My relation with the Knights of the Eventide is -42 and when I captured the town Singal and talked to the Steward, the following happened:

me: 'Let's go to the war room.'
him: 'Terrible news, my Lord The Knights of the Eventide Order, appalled at your actions, decided to leave!'

i have two options here:

    - I never trusted them anyway. Let's proceed with other business.

    - Hmph, attacking their patrols might not have been a good idea. Well, too late now.

No matter what I choose,I say instead: 'I want to create a Knighthood Order...' but nothing happens/changes - no other dialog-options appear and I am stuck at this screen and have to Alt-F4 to end the game as clicking on the dialog-options does nothing.

so I can never go to the War Room in this town.

hope this helps


Screenshots:
Code:
http://i.imgur.com/CXYDuF9.gif
Code:
http://i.imgur.com/QNrXcXz.gif
Thank you for detailed report. Will add exit to these options.
Tested it in 3.8.5 with Eventide Order and both options took me back to the War Room discussion as they supposed to do.
 
Troops attacking without orders - bug or intention ?

Thank you for caring - here's another one:

When my troops have the order 'HOLD', 'FOLLOW' or 'STAND GROUND', they do that for some time and then after a while (< 1 minute), some of them start attacking the enemy - indeed they behave like if they had got the 'CHARGE'-order.

That's VERY annoying, since I always have to re-assign orders. I don't remember such behaviour  from 3.7.
In sieges they often run up the ladders even before I could get them to fully return in formation from their previous run.

Damn subordinate bastards !!

^^

The attacking troops are not whole categories, like 'all Archers' - merely a random mix. Also the official commands as shown in the tactical view don't change, but rather stay at, e.g., 'HOLD'. This affects also allied troops when I have command over all and happens in sieges and open field battles.
 
No idea if it has been reported yet but in the custom KHO i have acsses to the noldor infantry helm, and the noldor infantry comander helm(something like that). Im pretty sure that the noldor stuff are unlockables.
P.S- When is 3.8.5 getting released
 
When you ask a guildmaster for a quest and it is the "hunt down party x" type and refuse it, you will get error messages if you go back to the guildmaster and ask him for that same job when the party "x" is already destroyed.

It does not break the game or anything.  You get a few error messages, you fail the quest and life goes on.
 
Another small bug:

My husband is a polygamist!  :shock:

I married lord leofric.  After a while, I checked the info page on lord Leofric and it listed me as his wife, other family members and... another wife!!!

I hope this is a bug because if this is intended, I would like the ability to execute lords for break the law of the land and marrying twice.
 
Pacific_Salmon said:
Another small bug:

My husband is a polygamist!  :shock:

I married lord leofric.  After a while, I checked the info page on lord Leofric and it listed me as his wife, other family members and... another wife!!!

I hope this is a bug because if this is intended, I would like the ability to execute lords for break the law of the land and marrying twice.

Are you using the latest version?
I think that is a know bug, but i thought it was eliminated in 3.8.3 patch?

Otherwise it seems to still be a thing.
 
I searched the forums on this issue and can't find an appropriate post, so I hope it is okay that I ask this question here.

I started Pendor as the son of a mysterious figure.  I didn't get a banner (which was okay).

I eventually became a vassal to Ravenstern.  I have over 300 renown.  I wasn't given a banner.  In the camp options, I do not have the option to change my banner.

How do I get a banner?  What am I missing?

Thanks!
 
Yes, I am a vassal of Ravenstern.  I have a village.

I did get my banner.  6 in-game days after becoming a vassal when I received my weekly rent.  So, my issue is resolved.

Is there a reason for the delay?  Does the code have a delay in giving a banner?  Is the code giving a banner tied to the weekly rents payment?  Or, was that when the code realized that I was a Lord?

But, again, my issue is resolved.  I have a banner.  :grin:

Thanks!!
 
Uhh, so I have this weird bug. Julia is currently my kingdom steward (IDK what the term is) and somehow, I found a duplicate of her in my party as if she never leaved. 2spooky4me

LvjbDYK.jpg

qWKRvkC.jpg


 
Sir Alistair doesn't seem to understand what the 'use blunt weapons' order means, even though everyone else in my party switched to clobbering time. I even gave him a sledgehammer to use but he just uses his lance and sword. Real pain for those spy capture quests.

It doesn't seem to be a one-off fluke because he's done it twice in a row now. Anything I can do other than strip him of deadly weapons?
 
Hi everyone,

I am currently playing POP 3.8.4 and for a few days now I am experiencing a very frustrating bug...

Sometimes, when exiting a battle using the "tab" key, my cursor disappear. No other symptom, game still run as smooth as always and I can still play as always. except I cannot see the damn cursor...  :mad:

The problem disappear when exiting and reloading the save.
I had this problem on several characters and haven't tweaked this version (yet  :mrgreen:)

Has anyone else experienced this?

Thanks in advance  :cool:
 
Q - Can't get the old battle formations to work (shield wall, ranks, etc.). I checked the enable formation box under PoP options. Was this feature removed? Haven't noticed enemy lords using formations either. Worked great with Empire and the Nords especially...or terrifying going against it. Just wondering if this is a bug or my games screwed. Fresh install. Thanks.
 
Status
Not open for further replies.
Back
Top Bottom