BUGS, PROBLEMS & PC CRASHING............

Users who are viewing this thread

Placing meshes takes a lot of work and the mod is very unstable while doing so, making it harder.

sonofbunny said:
Every time I open up the game, the GUI is blank and a bunch of red error codes come up saying that the GUI script could not be found. Any help?
Have you tried re-downloading and installing the mod?
It might be a problem caused by a WB update though, I'm not sure since I haven't checked it for some time.
 

Cerebus

Recruit
If anybody still checks this....

Sea Raiders are bugged. Any encounter with them, on land or sea. CTD as soon as the battle launches. This happens even with battle size and graphics at lowest settings. Also, I found two Sea Raider prisoners after winning a battle and just selecting one to Hire crashed the game. No other bugs for me in excellent mod at all. Battle size is normally set to 71, never any problems, and I'm thinking about increasing it a bit.

Intel QuadCore 3.0GHz
8GB RAM
Nvidia GTX 560
 

Cerebus

Recruit
They are labeled Sea Raiders in the game, but they are the same as Pirates from the 1776 mod, which were also bugged for me the same way. I could fight them on land with no ship, but always CTD on ship battle in 1776. In 1755 mod, it crashed even if I run into some on land. I didn't play the Native version enough to run into them there. They were also labeled Sea Raiders in the window after the battle when you can hire freed prisoners and take enemy prisoners. CTD when I click on a Sea Raider in the list. It's not even during a battle so I can't think that graphics or other game settings are involved.
 

GABRILDURO

Grandmaster Knight
Cerebus said:
I am new to Warband (just discovered it a couple months ago on Twitch) and after a few days of playing Native tried the 1776 mod. It's very good, but too many bugs and I didn't understand how to play correctly until the only enemy forts left were on islands that I couldn't access due to bugs. So I quit that and tried 1755 Old Frontier. Great stuff, many thanks to Gabrilduro and the dev team for this fun mod.

The only bug I ran into is the Sea Raiders, same as Pirates in 1776. Entering any battle with Sea Raiders or pirates causes a CDT. Even with battle set to smallest size and low graphic settings. I'm not sure it has anything to do with any settings. When I win a land battle with some faction and find Sea Raider prisoners to Hire, even clicking on them in the list crashes the game. No battle size or graphics or anything else involved in that case. It's not even a battle. I'm just in the Party window.

Otherwise, great mod, so much fun. I love the setting and uniforms and weapons. So many trees, but that's how it was back then, and it helps me hide sometimes. I chose Wild Frontier before I read about how Gab made it hardest for them! Actually, there have been good periods of peace or war with only Spain for a long time. We were only at war with everyone for a very short time. I'm doing much better this time in gaining friends and fiefs. I use the cannon cheat only when accidentally seriously outnumbered or to begin sieges where there are cannons sitting there. I took a couple forts without it as well. Some native "archers" have only throwing tomahawks and their range is useless going up against European soldiers, but that's how it goes. With enough hired mercs and good positioning, my small force can generally succeed against very large ones in the battlefield. As long as I don't get killed stupidly first.
Commerce seems much harder in 1755. In 1776 it was easy to get rich just moving cotton. In this mod I have a lot of businesses and got rich that way instead.
I'll try the 1860s mod after I help the Wild Frontier tribes kick all the white people out of America.
Any advice on dealing with Sea Raiders bug would be appreciated.
I m very happy to see that some are still enjoining my old mods 1755 1776  :wink:
I see ur true and genuine apreciation of the work done and of the mechanics of the gameplay that I intended.
Thx for supporting!
About that, I had a lot of ppl asking about at least an update to 1.166 version for my 1755/ 1776/ and 1860s mods.
I will try asap but I m concentrated on 1860s Old America, now and my free time is very small.
I hate to repeat that, but also a health problem changed my life and aproach to things
http://forums.taleworlds.com/index.php/topic,299437.0.html
Nevertheless...I will NEVERQUIT!  :twisted:
Give a try to 1860s...it really deserves a deep try, since I see u are NOT an occasional player, I m sure u will be a valuable tester for my next update  :wink:
Go to MODDB site for the last dwlds
http://www.moddb.com/mods/1860s-old-america

Stay tuned and thx for ur attention and dedication
Gab
 

Cerebus

Recruit
Hey thanks for the reply Gabrilduro. I will try the 1860s mod after I do a complete game in 1755. It's really my first time getting this far. I did 3 years in game time in 1776, but I didn't understand how to play enough and couldn't get very far until it was too late and the US had conquered everything except the Caribbean Islands controlled by the French and Dutch. I couldn't reach those at all due to bugs, so quit and switched to 1755. I'm having a good time with that, no problems at all except the Sea Raiders. I got scared when I read your post about making it difficult for Wild Frontier, but I was already playing it for a couple weeks by then and it was mostly peace time. War with everybody for a few days, but mostly it's war with Spain for some reason.

The only other question I have is about fist fights when training villagers. They seem to have an invisible staff weapon, and kick my ass. Is it the Big Fist? How do I use it? I have one, but couldn't figure that out.

Thanks again to you and the team for the great mod. So much fun. Stay healthy and best wishes.
 
"Every time I open up the game, the GUI is blank and a bunch of red error codes come up saying that the GUI script could not be found. Any help?"

Same thing happening here.

I've already dropped all my settings to the lowest possible.
 

GABRILDURO

Grandmaster Knight
Cerebus said:
Hey thanks for the reply Gabrilduro. I will try the 1860s mod after I do a complete game in 1755. It's really my first time getting this far. I did 3 years in game time in 1776, but I didn't understand how to play enough and couldn't get very far until it was too late and the US had conquered everything except the Caribbean Islands controlled by the French and Dutch. I couldn't reach those at all due to bugs, so quit and switched to 1755. I'm having a good time with that, no problems at all except the Sea Raiders. I got scared when I read your post about making it difficult for Wild Frontier, but I was already playing it for a couple weeks by then and it was mostly peace time. War with everybody for a few days, but mostly it's war with Spain for some reason.

The only other question I have is about fist fights when training villagers. They seem to have an invisible staff weapon, and kick my ass. Is it the Big Fist? How do I use it? I have one, but couldn't figure that out.

Thanks again to you and the team for the great mod. So much fun. Stay healthy and best wishes.
Sorry for ultra old answer and I hope that u are still reading it.
Use kicks first and hit them a couple of times. Repeat this process and u ll beat them all. But u are right, villagers are too strong.
If I will ever upload some changes that I made in 1755 ad 1776 I will try to advise u, ok?
PS how is 1860s v. 1.0?!
Gab
 

GABRILDURO

Grandmaster Knight
russianwookie said:
"Every time I open up the game, the GUI is blank and a bunch of red error codes come up saying that the GUI script could not be found. Any help?"

Same thing happening here.

I've already dropped all my settings to the lowest possible.
Hey there!
Mmmh...are you playing it on the new versions 1.160_ ?
It was stable until 1.153 but then many things changed too much in the new updates of M&B warband...
 

Moe

Recruit
Hey Guys.
It's now Day 215 and I have now Problem with 2 Battles, every time i want to join in i get a CTD.

Well ok forget about the things i wrote before but i just let it spoilered so ppl can look how i started figuring out the problem.
- First ideas (PC description + all the fixes described to solve CTD and heavy Lags - done; written down if ur interested):
Is it possible that some saves can get corrupted after a while?
I already done all the fixing solutions setting everything to the lowest values (except gamma of course), updated everything i could and even more (included most of the settings for weak Computers).
My Laptop is an Alienware 14 (Intel core i5 4200M with 2,5GHz, 6GB Ram, a G-Force GT-750 M Graphics, 500GB Hybrid SSD HDD [less than 50% occupied]and windows 7 64-bit OS) wich should be strong enough to run this game easily. Maybe it's a Graphics Card incompability as i experienced in the Past with my Ati trying to play Skyrim i don't know but if i remember correctly this situation occured already with my Tower PC (i stopped playing M&B WB for 1 or 2 years dunno exactly) wich has the mentioned Ati - i guess i damaged my save somehow...
It's just those specific battles i cant enter anymore. First one is: i tried to join a battle between one of my Natvie American borther Chief with about 50 men (my army 67 men) and the Spanish army with about 400 men. Well that i could ignore since i would lose that anyway but the second one is a save Village mission (save Cayomulgee) with 30 Bandits in there, after i done all the fixes including the Ram adjustment i got to the point that i saw my character and my army but in the next second i got a CTD - always, don't know what to do further. My Idea was to leave the Quest and go on ingame and maybe try later to enter the village again (hopefully it's not burned down already when i come back) but this cannot be the final solution !

I figured out it's one of my Companions casuing the Problem, as i searched the posts i found similar problems of other users. I guess it's a special item i gave him that causes the CTD cuz everytime i attempt to click on Idibil the Spaniard, i get a CTD... thats the reason why i can't enter any battle since he is on 4th space in my army and the game is not able to load him properly (I moved him down on last spot and shortened my Battlesize to 60 so he wouldn't appear and i was able to enter any battle now !!!). When i crosschecked the posts i didnt find a solution for this problem, can i somehow adjust the files to make him naked or kick him out of my party ??? Maybe we could figure out what specific item causes the CTD's together for future ?! please help :0

Greetings
Moe
 

ihscowboy

Recruit
thx for your efforts. Really nice mod! l like  french song that plays in taverns.
l have no big lag issues  l didnt change my settings untill armor dealer ctd. after that l tried to play direct x 7 800*600 windowed. nothing changed. still crashes when l open armor dealers panel in some cities ,for example Baltimore, Venango
 

GABRILDURO

Grandmaster Knight
ihscowboy said:
thx for your efforts. Really nice mod! l like  french song that plays in taverns.
l have no big lag issues  l didnt change my settings untill armor dealer ctd. after that l tried to play direct x 7 800*600 windowed. nothing changed. still crashes when l open armor dealers panel in some cities ,for example Baltimore, Venango
Thx for grats.
I still adore my first Love, 1755 Old Frontier.
I am slowly but constantly fixing it...but cannot tell u when I will make an official Update.
Stay tuned and play 1860s Old America new 1.5 version.
See it on Moddb to dwld it
http://www.moddb.com/mods/1860s-old-america/downloads
Play it, enjoy it and pls honestly rate it in the Review section, if you had fun.
http://www.moddb.com/mods/1860s-old-america/reviews
That is the only price I ask for my free work.
Then, stay tuned...I will not forget my Best Supporters, also about Old Mods Updating. :wink:
Gab
 
Top Bottom