[BUGS] - A place to report bugs to prevent duplicate posts

Users who are viewing this thread

Status
Not open for further replies.

Trommald

Recruit
Please add map rotation as that will fix bug. In the guarding caravan quest you get from cities, the caravan usually gets attacked right outside the city. The problem is that on some cities the battle is unselectable because the city is blocking and cant be gotten around.
 

Trommald

Recruit
  • What the bug is - conversation stuck
  • How long into your session/campaign it occurred - less than 2 hours
  • How to recreate the bug - started conversation where you need to persuade character, another NPC started talking to me(because I asked for directions ), now i can't exit the conversation or choose my answer, this bug is still going even if i start new campaign (the first conversation with your brother), unplayable.
  • What your computer hardware specs are(If it is performance/graphics/stability related) - N/A
  • How often the bug appears - On every conversation
  • Name of the quest that isn't working properly - N/A
Had that bug. Verify steam files solved it instantly.
 

ReiSAYT

Recruit
merhabalar kolay gelsın ben oyuna gırerken zaten yavas gırıyorum ustune oyuna ılk tefa gırıp kayıt olustutucakken bıle oyun ıcınden baslamıyor oyun sag alttakı at donuyor muzık devam edıyor alt f4 ceksem bıle oyun gorev yonetıcısınde hayla calısıyor gozukuyor cozumunu bulabılırsek sevınırım tesekkurler sımdıden
 

TheFief

Recruit
  • What the bug is
    • Freeze - CTD
  • How long into your session/campaign it occurred
    • 16 hrs
  • How to recreate the bug
    • It happens when I try to sell specific prisoners to the Tavern
  • How often the bug appears
    • It wasnt an issue before but seems to be (after latest patch e100
  • Screenshot(s) of the bug
    • I sent a bug report in via crash uploader with these details
 
Quest at Glinotr (defend the village against raiders), it gives 0 days to complete the quest and drops immediately if you click to wait in the village, and after loading save game, the game crashes.
 
Bug Description: Family Feud Quest, if you exit to main menu while in dialogue with the one desiring revenge and then later load a save from before it breaks all dialogue from across the game from what I can tell.
How to Reproduce it: as stated above
How Often the Bug Occurs: All times I load in
Quest Name: Family Feud
Potential Fix: Turned off game and turned back on allowed me to progress
 
Last edited:

Arakos

Regular
Bug Description: Quest ask me about the wrong quest after speaking again with him (He was asking for 2 units of leather but if I want to finish the Quest he asks me if I killed the looter parties).
I only can answer that haven't killed them right now, then I can't do anything to go out of the conversation.
How To Reproduce The Bug: Don't know sorry
How Often The Bug Occurs: First Time
Quest Name: Overpriced Raw Materials at Marunath
NPC Name: Urien the Chandler
Save Playtime(How long you've played that save/What day you're on): 17h / Day 129

wGwVF4t.png

(The Quest)

Omn0CbJ.png

(I have enough Leather)

2Thgg5u.png

(Looter Parties? Wut??)

jsfgP2j.png

("I am working on it!" Can't get out of the Conversation, only turning cam works)
 
Last edited:

quissah

Recruit
Bug Description: The Arena doesn't award weapon experience. One of the simplest-yet-balanced methods of improving weapon proficiency in Warband was playing in the practice arena. Since the practice arena no longer provides any experience it's virtually useless. This occurs in both tournaments and practice battles.
How To Reproduce The Bug:
Participate in the Arena, either in a tournament or practice match.
How Often The Bug Occurs:
In perpetuity.
 

Limbless

Veteran
M&BWBWF&SNWVC
Bug Description: Sword blades recede into handles.
How To Reproduce The Bug: Unfortunately, I have absolutely no idea what caused it or when it happened. I only noticed while checking my equipment closely. For the first image, this sword was NOT like this for a long time, then suddenly became so. The weapon's stats were also affected, it actually did become a shorter sword in the numbers too. For the second image, it was created with the bug as it was a tournament sword. The second image is not actually mine, but it illustrates the bug.
Save Playtime(How long you've played that save/What day you're on): Around day 160 now, but it happened at some point before that.
Screenshot(s):
Can also be seen (better) on a tournament weapon here:
This effect is replicated on the 3D model as well as the preview image, and again: it DOES affect the weapon's stats.
 

Empire88

Recruit
I'm getting a crash specifically when I try to enter the center of the town Akkalat. Whether I try to enter using the Merchant dialogue to accept quest, go to the town center, or exit from the tavern. Only the center of the town is affected.

Didn't happen before for weeks in-game until it started one day. Now it's impossible to go inside.
 
Last edited:

TheFief

Recruit
Bug Description: CTD when laying a siege, after building equipment to scale wall/break door - clicking Attack or Send Troops
How To Reproduce The Bug: I tried leaving saving multiple times etc. all same ctd result
How Often The Bug Occurs: In perpetuity.
 

Naerriel

Recruit
The wood workshop is extremely unbalanced. Building it in a prosperous city, close to the hardwood yields profits from 1k to 15k per day. In comparison, caravans make 1k per day tops. It was easier to become a millionaire than to become a vassal.
 

Naerriel

Recruit
Lords change factions too easily. During my play, I haven't even noticed when Battanians steamrolled the Western Empire. Then, out of nowhere the Southern Empire was destroyed by Northern Empire, Khuzaits eaten by Northern Empire, then Battanians... They weren't even defeated in battles. It were just whole clans changing sides.
 

Naerriel

Recruit
Sometimes, I can't add perks to my skills. I add them again and again and they keep on disappearing immediately after clicking "Done".
 

Naerriel

Recruit
Leveling up is too slow. I've become a multi-millionaire, created my kingdom with 3 towns, won a dozen battles, yet still, none of my skills is above 60.
 

Eelhayek

Recruit
WB
While sieging a city I was attacked. After convinced him to join my faction I was stuck in the siege unable to move or attack while the rest of the world kept going.
 

JAYVE_YT

Recruit
Bug Description: game freezes when asking about unifying empire quest to the woman who gives you the quest I forgot her name. and settlements don't get counted when i take them from empire culture.
How To Reproduce The Bug: Ask the woman "about the task you gave me" while the said quest is active the game freezes but doesnt crash.
How Often The Bug Occurs: every time
Quest Name: Unifying the empire
NPC Name: Istiana
Save Playtime(How long you've played that save/What day you're on): 21 hours 120 days
Screenshot(s):
Video(s):

Computer Specs(Only needed for performance/graphics/stability related bugs/issues):

GPU: NVIDIA GeForce GTX 1650
CPU: AMD Ryzen 5 3600x 6-Core Processor GHz
Ram:16 gb
Motherboard: X570-A PRO
Storage Device: Local Disk C
Operating System:
Windows 10
 
Status
Not open for further replies.
Top Bottom