Resolved Bug with ransom money from the lords [1.6.2]

Users who are viewing this thread

Version number
e1.6.2
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

Fanto

Recruit
Summary: I do not receive ransom money from the lords captured in my prison in 1.6.2 Beta.
How to Reproduce: Validate the ransom offered by the messenger.
Have you used cheats and if so which: No.
Scene Name (if related): Argoron
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10
GPU: Nvidia 1080 TI
GPU Driver Version: 471.41
CPU: I7-8700k 3.7Ghz
RAM: 16 Go
Motherboard: Asus
Storage Device (HDD/SSD): SSD
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Do you have a save file of this issue happening?
Do you have a save file of session that you experienced this issue? With your save file, we can reproduce the issue much easier and faster. For more information regarding how to send us your save files, you can check this thread out. You can find your save file here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves

You can send your save files to us via upload.taleworlds.com site. Please write your username and this threads URL into the description box so that we can find it easier. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Forwarded to the QA team for further investigation. We will reach out again if we need more information. Thanks for reporting and sorry for any inconvenience!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I've been informed that this bug is fixed and the fix will be sent to the game with future patches. Thanks for reporting and sorry for any inconvenience!
 
Top Bottom