Users who are viewing this thread

Version number
No, I didn't use any mods.
Dump identifier (optional)


Hello, I have a bug in a new game that I made some time ago, I started the game in 1.1. 0, I created a group with one of my vassals, and when I wanted to disarm the group the vassal remained eternally with the message "disbanding", when a group ends it indicates that it goes to the nearest settlement, in my case was next to a castle of mine, and went to a separate village, farther away, and there he stayed, I tried talking to the vassal, I tried to talk to the vassal, I took out the troops he had, and he was alone, but nothing happened, I tried to add troops and nothing happened either, weeks of time passed in the game and still the same, I understand that this bug was known from what I read in this official forum and STEAM, and they say it was fixed in previous patches a long time ago, but I see that it still happens.

In the following image I capture the messages of the error, where you can see in the first part the status of the group, in the second part you can see the message and dialogue options with the vassal when interacting with him, in the third part you can see the interface when I choose "see your troops", where you can see that he does not have any, and finally in the last part of the image is a capture of the people of the town/village where my vassal is, I imagine that it should appear in the top list of icons that represent the important characters of the village, and there it does not appear even though it is in that village, I imagine that the bug occurs because of something related to that, not appearing/detecting that it is in the village never ends to dissolve the group, thanks.

NOTE: I started this campaign/new game in version 1.1.0, now I updated to version 1.1.1, I loaded my game but the bug is still the same.

Hola, tengo un bug una partida nueva que hice hace un tiempo, la partida la inicie en 1.1.0, cree un grupo con uno de mis vasallos, y cuando quise desarmar el grupo el vasallo quedo eternamente con el mensaje "disolviendo", cuando termina un grupo indica que se dirige al asentamiento mas cercano, en mi caso estaba al lado de un castillo mio, y se fue a una aldea aparte, mas lejana, y ahí quedo, probé hablar con el vasallo, le saque las tropas que tenia, y quedo solo, pero no paso nada, probé agregarle tropas y tampoco paso nada, pasaron semanas de tiempo en el juego y sigue igual, entiendo que este bug era conocido por lo que leí en este foro oficial y en STEAM, y dicen que fue corregido en parches anteriores hace mucho tiempo, pero veo que sigue ocurriendo.

En la siguiente imagen capture los mensajes del error, donde se ve en la primera parte el estado del grupo, en la segunda se ve el mensaje y opciones de dialogo con el vasallo al interactuar con el mismo, en la tercera se ve la interfaz cuando elijo "ver tus tropas", donde se ve que no tiene ninguna, y finalmente en la ultima parte de la imagen es una captura de las personas del pueblo/aldea donde esta mi vasallo, imagino que debería aparecer en la lista de iconos superior que representan a los personajes importantes del pueblo, y ahí no aparece a pesar que esta en esa aldea, imagino que el bug ocurre por algo relacionado con eso, al no aparecer/detectar que esta en el pueblo nunca termina de disolver el grupo, gracias.

NOTA: inicie esta campaña/nueva partida en la versión 1.1.0, ahora actualice a la versión 1.1.1, cargue mi partida pero el bug sigue igual.

How to Reproduce: Create a group, wait a variable time, try to disband the group.
Have you used cheats and if so which: No.
Scene Name (if related): I don't know what this question refers to, my English is poor.
Media (Screenshots & Video):

Computer Specs:
OS: Windows 10 Pro 22H2
GPU: RTX 3070
GPU Driver Version: 531.18
CPU: Ryzen 7 5700G
RAM: 32GB (4x8Gb 3600Mhz)
Motherboard: Gigabyte X570 UD
Storage Device (HDD/SSD): M2
Last edited:
Hey, our team is aware of this issue and working on it. Thank you for reporting it in and sorry for the inconvenience.
Hey, our team is aware of this issue and working on it. Thank you for reporting it in and sorry for the inconvenience.
Ok, I didn't know if they had detail that the bug is still present, in that case I will wait for an update, thanks.

Ok, no sabia si tenían detalle que el bug sigue presente, en ese caso esperare a una actualización, gracias.

I take advantage of this topic to make a separate query, how do I add my MB games to my forum profile, as you have in your image:
Aprovecho este tema para hacer una consulta aparte, como se agrega mis juegos de MB a mi perfil del foro?, como tienes en tu imagen:

I went to my profile, in the option that indicates "Game Ownership" & "Refresh".
Yo ingrese a mi perfil, en la opción que indica "Game Ownership" & "Refresh"

But that redirects me to the TW website:

And here I do not find anything, in the first option is to add games with a product key, and the second asks me for a password, I enter the forum password and nothing happens, ie never shows me my games:

Y acá no me figura nada, en la primera opción es para agregar juegos con una calve de producto, y en la segunda me solicita un password, ingreso el del foro y no pasa nada, osea nunca me muestra mis juegos:

In my account I have all the M&B games with all the DLC of each one since 2012 which was when I bought the first games on STEAM:

En mi cuenta tengo todos los juegos de M&B con todos los DLC de cada uno desde el año 2012 que fue cuando compre los primeros juegos en STEAM:

Hey, our team is aware of this issue and working on it. Thank you for reporting it in and sorry for the inconvenience.

Are you still working on it?

Because I had the same bug yesterday and nothing is possible to find back my compagnon.
Hello, sorry for the inconvenience. Our team has found the root of the problem but still working on this issue to fix it as soon as possible.
Top Bottom