Bug Reports & Known Issues [v2.54]

Users who are viewing this thread

I need help, i was just playing the game with floris mod and i just captured Suno and the i exited  the game and when i went back to play everything has gone south... My female character is now male, she and my companions dont have invetory, got 0 gold, messages are not apering, and it says that kings and other vassals are now my vassals and that they invite me to feasts... i can't play like this


Right, there's your issue. Mods like Floris that use a lot of system resources tend to take awhile to save, but Warband's "Save and exit" system uses a defined wait rather than actually confirming that the game has saved or not, thus the game will close before the game is saved, corrupting the data.


More likely than not, the latter. Don't use save & exit or realistic saving anymore, save manually and then close it yourself after a few seconds.
I have recently had a potentially game-breaking bug with the most recent version of Floris. When my companions were captured and imprisoned after I was defeated, and I was unable to pay for their ransom or rescue them before the enemy made peace with my kingdom, the imprisoned companions vanished from the game. I cannot ransom them and they don't show up in the menu when I ask the travellers. I also can't find them in any town tavern. This has happened in more than one save.
Hello,people,I'm  new here,but I've been playing M&B for quite a long time.Floris is easily the best mod I have played so far,and I really thank all the creators :smile:.But I was just wondering..the keys for Spear Bracing does not seem to work.I wonder whether it can be fixed in anyway,as it's a really good feature,regarding spears.My apologies if this was already mentioned(I searched this board,but didn't find any solutions),but I think all other keys work.


I instaled this MOD,all is ok...then in some moment when need to join fight i get some Error " video error" or something then game just get closed.
3 times in row  get this


Im having a problem with the Vegirs faction, when I get in contact with them (e.g. in battles or pop up conversations) the game just disappear, like crashing but with no error report, just like gone by itself... anyone know whats up?


Problem when i use CTRL+t when i want to travel image is freez for 1 2 second and release and again (only when i use CTRL+T) , my fps is 80-100 all time


I have a weird problem. Using 1.168 Warband version and Floris Gameplay 2.55.
Whenever I enter the arena, there is... well, basically, there is no arena.  :facepalm:

Just a grassy plains with the arena master standing in one place and combatants spawning approximately at the same spot.

I don't think the famous "it's not a bug, it's a feature" applies here, so if anyone could help me, I'd appreciate it. I use GOG version of Warband.
Ok,again,I don't know whether these bugs have been posted,but I will post some of them which I stumbled upon recently:

*Whenever you select the 'character' page(where you can distribute the skill points and stuff),the game sort of starts over again.It will give you the choice to manually save,or realistic save,etc...and after that,you get to distribute the skill points.But after you select 'Done',the game will show the whole 'arrival to the first town' introduction(you will automatically be sent to the town you chose in the first place),and you will get to fight the bandits again,only this time,you will be accompanied by any bodyguards/companions if you had recruited any.
              Ok,after that,you will get to talk with the merchant,and then,instead of going to his house,you will be transported to an empty battlefield(whatever terrain you were standing on),and as creepy as it may sound,you might just find an exact replica of yourself,standing a few yards away(not conformed). When you go speak to him,he will have the Chamberlain's dialogue.But he will say 'none' to almost every dialogue you choose.You cannot attack him with your melee weapons,but I knocked him unconscious with my bow(?!?!). Pressing Tab will display the message:"Cannot leave now".
Well,quite a long explanation,but I think everyone who plays this should be aware of it(Is it just my problem?!). Just make sure to save your game before taking the character/companions 's skill page.Its really really random,so just in case...

*The modifiers on the equipment(positive or negative),which shows up in the blue color ,may be replaced/interrupted by random numbers.For eg: Reinforced Heraldic Mail:66479s to body armor....like that.But it seems to fix itself after you view other items,or by chance,I think.
              Anyways,this mod is a really excellent one,and I would like to congratulate every team member who worked hard for this.Really liking it so far,and again,thanks for the awesome mod!  :smile:....PS:The soundtrack is top notch.


Hey guys, whenever I enter a city it looks like some parts are missing or like being totally missplaced, it really gets on my nerves .
The cities I encountered with that bug are Uxkhal and Rivacheg or however it's spelled, please reply guys I gotta get rid of this bug asap. :ohdear: :ohdear: :ohdear:


Love this mod, but coming up to day 365 and have found several inconsistencies. Tried looking up solutions for each but couldn't find anything after 2 pages of search results.

My party size will randomly drop by 1. Eventually is goes back up when I get enough renown, but recently this glitch took out the bishop from my party so I lost a further 5 troops including a priest and a merchant. The party size report doesn't add up. I have a party size of 142, but the numbers tell me I should only be able to have 130.

The trainer skill isn't working properly. I have about six companions at lvl 20+ with 3-4 points in this skill, I'm lvl 34 with 6 points. Every day I'm notified that my party receives about 6.5k of experience. But IF I do have units to upgrade, it'll be 1-3 if I'm lucky. I have a small group of sea raiders that haven't had a single upgrade in weeks. I know I should be able to pump out tier 4 troops in no time in theory, but it's just not happening.

Not sure if it's intentional or not, but I've got a twohanded greatsword, 50c swing, 37p thrust, 115 reach, 95 speed which is classified as a two-handed/one-handed weapon. The reach is longer than advertised in practise and this thing is phenomenal i.e. OP to the max. Feel like Boromir, the scabbard is even on the hip which is BA. Was this weapon intentional? Don't recall any units using it (or they'd all be in my warband) and can't remember where I bought it.

Some of the orders aren't available during sieges/village attacks. Definitely can't volley fire. Sometimes groups won't obey the dismount order the first time. Can be annoying when it's part of pre-battle planning.

That's all really. Oh, you're probably already aware of this but the imperial armour textures could use a little polish, animations are very unnatural looking and the torso stretches weirdly. Having said that it's still one of the best looking armours imo (my favourite actually) as long as you're not shooting or swinging a sword. I understand why it didn't get the same amount of attention given it's only worn by black khergits (I had missed the black knights from the early days so thanks for that).

Once again, love what you've done and look forward to many more hours logged (until bannerlords comes out anyway ;P).


Hi Guys,
i have a problem/bug with the landbuying option. When i go in the option to buy acres nothing happens. No matter which town or how many acres i choose everytime when i push Done nothing happens. What can i do to fix this?


other Problem: the guildmaster in Richaveg gave me the quest to hunt down some bandits, few seconds later it says: quest failed, the bandits have been killed by someone else. no problem here but now the Guildmaster cant give me new quests cause the dialog option wont appear.
Top Bottom