• The forum has been updated. For an explanation of some of the changes, head over here.

Bug Reports: 1.6 (Alpha)

Currently viewing this thread:

hyperdemon

Recruit
Hallegra said:
Yep, that's a bug. I'm assuming you spammed it to get your relation that high?

No, to tell you the truth, I only talked to him once and my relation just shot up. From what I can see, it only happens to that one particular person. 
 

Hallegra

Regular
hyperdemon said:
Hallegra said:
Yep, that's a bug. I'm assuming you spammed it to get your relation that high?

No, to tell you the truth, I only talked to him once and my relation just shot up. From what I can see, it only happens to that one particular person. 

Oh, I've never encountered that particular bug, just a similar one that applies +15 or so to every lord I talk to. Try doing another relationship-boosting event and see if your gain changes.
 
Hi, great work on the mod!
What about the bracers of gauntlets though? It's pretty consistent so I don't know if their lack is a bug or a feature? Like for example the stripped gauntlets (the one from landsknecht's set - for the record though if you want to make zweihander only unit it would fit more to name it doppelsoldner) should cover the hand up to the elbow but in this mod it ends on the wrist. If that is a feature is there some way to change it easily (like paste some line of text or change 0 to 1 at some point)?
 

mikeybimley

Sergeant at Arms
WB
hyperdemon said:
Hallegra said:
Yep, that's a bug. I'm assuming you spammed it to get your relation that high?

No, to tell you the truth, I only talked to him once and my relation just shot up. From what I can see, it only happens to that one particular person.
Yeah it has happened to me with 3 different lords. Except just recently it was boosted from 32 to 110. At the top of the chat messages, there is a blank option, which looks like dueling for a lady. After clicking it, my relations go down by 10. After closing the chat completely and reopening it, my relations are maxed out again at 110.

Another thing is that I got to the point where I had to talk to a lady's father to marry her, more specifically Lady Enricata's father Count Stamar (swadia). He told me that we should hold off until it is safe, and then Lady Enricata disappeared. No lord knows where she is, and my character information in reports doesn't help at all either.
 

Dragonboynic

Recruit
WBWF&S
SOMEONE!, HELP!  :cry:

When i downloaded the installer and it finished downloading, i made my character and then the game works but with one flaw....

Everything in this goods section of the market-place (linen, grapes , bread etc...) are invisible

i can buy them but i cant see them D:

Someone please help me
 

bertle

Recruit
I downloaded the 1.6 .exe and its patch from nexus and installed them. When I start the game it reports blood and steel as being version 1.0. Should I ignore this or has something gone wrong. The installer seems to think it's installing 1.6 for what that's worth.
 

00x00123

Recruit
I get the same error after downloading the patch and applying it to my files. I have looked for this file and it is not there. I have deleted Blood and Steel and downloaded both the installer and the patch again and still get.
Unable to open file: Modules\Blood_and_Steel\Reasources\xenoargh_shaders_OSP.brf

Help would be greatly appeciated.
 

Se7enex

Recruit
Arena fights are sped up WAY too much. To the point to where I can't even possibly win. I'm talking at least 2x faster than "fastest" combat setting. Also a lot of times shields and weapons fail to load i.e they are invisible and sometimes appear/disappear during a scene or battle. Only two issues I'm having with an otherwise amazing mod.

EDIT: One more thing, when weapons are swung the effect of the blur swishing-whatever is stretched out and can take up the entire screen sometimes. This is probably a graphical glitch on my side but I figure I'd report it in the case that it's mod specific and/or someone viewing this topic knows the fix. Thanks!
 

Se7enex

Recruit
They are for me and I've seen other people on this forum reporting said issue so it may be isolated to a few people.

Female, Archer, Normal. All mod options on except realistic casualties. (On the latest patch of course)

EDIT: Managed to take some screenshots showcasing the missing weapons and weird graphical weapon stretching thing:



 

Hallegra

Regular
First of all, goddamn how do you manage to play with the casualty reports enabled? Secondly, is it just that one polearm or not limited to a single item? Because it could be corruption in the game files for that specific polearm.
 

Se7enex

Recruit
Usually there aren't that many casualties at once haha(Death Army Allies FTW). Didn't know you could disable casualty reports.

Anyways, no even my own shield/sword can disappear. It's completely random and AFAIK isolated to this mod. Sometimes the weapons reappear after being around the NPC wielding them for long enough. Thought maybe it could be a memory issue but I'm on a 64-Bit Computer with 10 GB of RAM. Maybe i should make Warband Large Address Aware?(or is it already?) If it helps against water the invisible weapons and shields have a transparent texture to where i can see through them but its like they have a cloak of invisibility around them, kind of like the stealth troops in Crysis. When they aren't around water they are completely invisible.

Also, for the weird stretching thing I'm almost certain it's related to that swooshy effect weapons have when you max graphics. If anyone know how to disable the weapon blur-swish thing I'd be grateful. Thanks!  :smile:


Rigadoon said:
I'm having tons of fun with the mod. The only big issue I have is how fast everybody runs. It looks really silly and is incredibly frustrating in tournaments.

Edit: Actually, I checked again, it seems to be only the tournaments. A lot of things seem off when I'm in the tournaments. In addition to the extremely fast bots, everybody seems to swing really really quickly. Turning down the combat speed doesn't affect it. I start getting headaches after a couple rounds because of all the people running circles around me, swinging lightning fast.
 

Hallegra

Regular
I'd suggest re-installing the mod. Sounds like you might have a corrupted install. It won't effect your savegames if you do it right :smile:
 

Se7enex

Recruit
And by right you mean taking the saves out, deleting the mod and reinstalling it via the new installer/patches? Lol. What a draaaaag, man.

EDIT: Completely redownloaded the entire mod and patch. Still got dissapearing weapons, ridiculously sped up tournies and messed up texture stretching garbage. Boooooo.

This is the only mod where weapons dissapear, random texture stretches and messed up tournaments happen. Really sucks because this mod is awesome.

Another reference picture for weird texture stretching:
 

Hallegra

Regular
Wait for Xeno to answer, he's more knowledgeable about the techie side of things, seeing as he made the mod.
Xenojuice!
Xenojuice!!
Xenojuice!!!
 

Helleshin

Regular
It is hard to say if it is the same from the pictures, but I ran into a similar stretching issue a while back. For a while it was only in this mod, then it started showing up in other mods and other games entirely. It also grew more common over this time. If that happens, then it is probably the same thing that I had. If not, then feel free to ignore this.
 
Top Bottom