Bug Reports - 0.95pre10

Users who are viewing this thread

Calculating battle chunks appears buggy - both in total amount and in reinforcement waves.

For example, I join a friendly 800 vs enemy 200 battle and they just had better units straight up (poles vs my mongols), after 200 of our side died, no more came out.  So it ended up being me kiting like 20 guys because there were just no reinforcements coming even though we still had 600 more.

It's almost like it just takes a segment of units and then pretends the rest don't exist. 

I can confidently say it's this mod because I play Floris and Native with the same settings (150 battle size, 20 waves) and have never seen this situation.

It also seems like the side calculation is off in larger battles, in the same battle we had only a 4 man advantage (out of 150) - and I've noticed several times where we had a bunch more in the wings but got down to <10 multiple times, and for several minutes.

BUT it might be because they were joined after the fact, ie there was an original 200vs200 battle and then everyone dogpiled in.  I'm wondering if maybe it's still going with the original troop counts despite acknowledging the additions? 

Most if not all of my battles thus far have been 'ok i'll help that guy' and not initiated on my part (because this mod kicks my ass) so that might explain the larger incidence I've seen.
 
I have a small problem, I've put the rus armor pack in my mode and i kinda ruined the game...newly recruited soldiers have some of the armors and helmets and also the templar knights... I wouldn't mind that but these armors and helmets make fresh recruits stronger and templar knights weaker cuz their previous armor and stuff were better.
So does anyone have a solution that doesn't require putting the rus armor pack out ?
 
GlorvalhirSRB said:
I have a small problem, I've put the rus armor pack in my mode and i kinda ruined the game...newly recruited soldiers have some of the armors and helmets and also the templar knights... I wouldn't mind that but these armors and helmets make fresh recruits stronger and templar knights weaker cuz their previous armor and stuff were better.
So does anyone have a solution that doesn't require putting the rus armor pack out ?
Try starting a new game, items are saved as numbers and when you add in new ones if they aren't at the end they disrupt that order and people can have all sorts of weird things.
I would assume thats what happened, but it might be something else
 
New here, but did anyone run into a problem where Bandits and Bandit Camps will not spawn?
Every Dawn i get a msg (without crashing the game) that the bandits did not spawn.
also i am running ver. 1.132 without any other problems.

help is appreciated.
 
I fixed my skyboxes crash bug by not updating to the latest version of M&B. I think its 1132? anyway its not the lastest version. but that seemed to stop my crashing problem
 
I am not sure if this is a bug or not. Why can I only recruit Lithuanian troops from the Teutonic towns, cities, castles?
 
the order of teutonic, hospitaller and templars are recruitable if u join the order lol, it take couple of week for process to change the army
 
Ah ok. Might want to make a note of that. I sent a recruiter out to get Teutonic troops and he does nothing. I am playing as Crusader States.
 
for crusader states, the meber order only recruitable if the fief where u recruit belong to the grand master

do not ask uncle riter to give teutonic men, and said Arrakhis told yo to do so

because if u do that I will make u counting tree at Siberia
 
Hello

I found a bug (I dont know if others have posted but im too lazy to go through 85 pages) that whenever I go into a battle myself, the game just freezes and a message comes up saying Mount and Blade warband has stopped working. One time and only once I say a error with the word 'skybox' which i looked for here but it didnt solve the problem.
 
Sos, I got weird ctd... At day 404 denmark made peace with poland, two seconds after game crashed... every time im loading game same story, denmark and poland concluding peace, two sec and crash :sad: Any chance to fix it? Any ingame debug option, any way to fix it? This campain is verry important for me.....
 
unfortunately no :cry: Im playing with realistic save game... I manage to open CheatMenu and there are two diferent debug options, but i dont get what for are they, may they help?
 
huh?
mod option in camp menu:
Shield bash: active shield bash (Ai or Player or both off)
spear bracing: allow spears have chance to 1 hit kill horses (AI-Player on/off)
Companion Complain: on/off
Reinforcement wav: number of wave in battle both ally and enemy, if u bloodlust and tiredless set it default 99
 
No no you didnt get me :grin: read my previus post :smile: last post on previus page :smile: what im looking for is to debug game due to weird crash, there are two options for debug in camp menu but im not sure what they for and if they will help.
Its not ModOption, I write in console "CheatMenu" and have opened new manu in camp, there are alot of new options, including two debug options, will they help to solve my crash problem?
 
Back
Top Bottom