Bug Report [Version 0.7]

Users who are viewing this thread

Status
Not open for further replies.
Well, i've found two (not sure about either, actually :razz: )
First, quite a few ladies are married to lords different from their own factions. E.g.: Redwood ladies married to Hakkons, and I think i've also seen some married to Valahir lords.

Second, although the weird lighting bug doesn't seem to be present anymore, my map looks ridiculously green, and I don't think it's supposed to look like that. (I'll get a screenie in a few :smile: )

Anyway, nice work so far, I'll get back to you if I find any more bugs (which hopefully won't happen :grin: )

EDIT: Screens of the map
2agtgn6.jpg

ogl5zt.jpg

2mdpdhs.jpg

EDIT again:
Minor thing - "Perisnoan Ruins Ruins" :smile:
 
T.L.S. said:
It's an old test version bug with prisoner dissapearing near midnight everywhere - all towns/castles/faction and neutral parties and players army loosing their prisoners. Michadr fixed this in test version, but this **** appeared again.
Has the Dreaded One spawned in your game?
 
Just met the Dreaded Nightmare again. Their Party Size is now 3342! including 3100 Dreaded Fallen ( up from about 400). I don`t now if this is a buck, Just want to let you know
 
Drahtos said:
Just met the Dreaded Nightmare again. Their Party Size is now 3342! including 3100 Dreaded Fallen ( up from about 400). I don`t now if this is a buck, Just want to let you know
Yes this has to do with his broken prisoners recruiting trigger. It also is related to the prisoners being removed at night. Will be fixed ASAP.
 
Not sure if it is intended, but every piece of the Perisno Twilight armour set exists except the chest/body. Not sure if it was missed or under a different name.
 
Not sure if it is intended, but every piece of the Perisno Twilight armour set exists except the chest/body. Not sure if it was missed or under a different name.
Armor is unavailible (but exists), as far as i know it will be reward for some quest in future.
 
More of a typo than a bug and not game breaking in any way but at least in Fountain Hall the money lenders use Scillingas as a currency instead of Aurums.


Also Lords banners no longer appear on player character equipment in Freelancer mode.

Edit: the currency typo is in all cities.
 
Found a wyrm quest bug. The quest log says escort them to mordinhall and the escort party goes towards vodenhill(the city with nodah) and more over i get attacked by no priests and they dont even spawn.
 
Naves Blade said:
Found a wyrm quest bug. The quest log says escort them to mordinhall and the escort party goes towards vodenhill(the city with nodah) and more over i get attacked by no priests and they dont even spawn.
Looking into this now.
 
hello a bug(s)  i found :

so the F2 command line now is all about formation ranks

after you press F2 - aka the menu is open

the F6 - stand closer and f7 - stay further apart don`t work.
(or quivalent - sue me i forgot the ingame name for this one)

instead when you use F6, you get the following line " Saving Division something something" and it would make your troops go back towards the point they spawned in formation.

sometimes after i used F6 or F7, then i went to F1 - F3 (aka CHAARGE command) my troops slowly charged in formation o_O, so funny to see cavalry walk the same pace as footsoldiers while using lances  :mrgreen:

edit: also the map seems to be Too Bright, making Snowy areas kinda hard on the eyes, sometimes i can`t even parties that are moving on the map o.o

edit of edit: i fixed the map wierd brightness with increasing my game resolution i went from 1024 x768 to 1366 x 768, now the map looks better than 0.6, with nice colors ^_^
 
I found bug:
Dwarven and Falcon's cities have no walls (in siege, its just like a normal field battle and troop's "spawn points" are very, very close to each other.
 
Naves Blade said:
Found a wyrm quest bug. The quest log says escort them to mordinhall and the escort party goes towards vodenhill(the city with nodah) and more over i get attacked by no priests and they dont even spawn.

they do, but even after you completed the quest they dont disappear, If you attack them afterwards  you still have 50 dragon riders as allys in the fight.
 
Pankracy said:
I found bug:
Dwarven and Falcon's cities have no walls (in siege, its just like a normal field battle and troop's "spawn points" are very, very close to each other.

I can confirm this for Dwallnor, Karnoth and Fountain Hall.

This is a quick fix for anyone who is having the same issue:
https://www.mediafire.com/?fvbshsddt5ic9cv
Download the archive and extract the files to the SceneObj folder inside Perisno's folder. Example: C:\Steam\SteamApps\common\MountBlade Warband\Modules\Perisno\SceneObj
If asked to replace files mark yes.

This should fix the siege battles for those cities.
 
When confronted with the Elvarie Bluewood Rangers, both options were "Yes, I dare, .... Now Surrender or Die!" Instead of there being an attack and a Surrender Button.
 
mutenroshie said:
Naves Blade said:
Found a wyrm quest bug. The quest log says escort them to mordinhall and the escort party goes towards vodenhill(the city with nodah) and more over i get attacked by no priests and they dont even spawn.

they do, but even after you completed the quest they dont disappear, If you attack them afterwards  you still have 50 dragon riders as allys in the fight.
Well i am still in drachen lands and i see no priests spawn . And actually I waited for long time where they spawn near the city but nothing.

The 2nd bug or you can say that Alindel is way too much overpower.
First he have almost the best stats all around for level 20. He is equipped with heavy plate and perisno gloves and boots plus one of the best and expensive mace and arrows. And his story suggests he is surgeon .
 
I'm not Getting the option to pick another race for Female either, gave the entire game a reinstall cause i was gettin fps issues, and a fresh download of the mod and still no race options for me

Also was gettin fps issues alot of them were i did not have them previously in the older version but ill see if the reinstall fixed that
 
Status
Not open for further replies.
Back
Top Bottom