In Progress Brother of tutorial has no voice after rescue quest, while the rest of the siblings or even companions do.

Users who are viewing this thread

Version number
v1.2.8.
Branch
Main
Modded/unmodded
Yes, but I removed mods.
Summary:
At the end of the quest Rescue your family, Najun (aserai brother of the tutorial) has no voice. I remember playing the campaing in a previous version 1.2.0 and hear him speak, but after playing a new campaign and finishing the rescue of siblings he doesn't speak anymore, not move the lips also.
I don't know if it has something to do with the fact that I can't sort his skill points even though the automatic option is disabled.
I already tried reinstalling the game and switching to version 1.2.7 and 1.2.0. Have the same effect.
I tried to grow the other 2 siblings with a mod and they function normally as adults, so no problems with them, just Najun. Even tavern companions voice work properly.

How to Reproduce: After finishing the tutorial mission of rescuing relatives together with Radagos and looking for your brother in the tavern of the nearest town.
Have you used cheats and if so which: Use the Saddled Edge Editor mod to speed up mission progress with money and influence and do the tests I could. Character reloaded fix mod only for video comparison between siblings
Scene Name (if related): End of the Quest: Rescue your family
Media (Screenshots & Video):

Computer Specs:
OS: Win 10
GPU: RTX 3060 12GB
GPU Driver Version: Geforce 551.23
CPU: I3 10105
RAM: 16 GB DDR4
Motherboard: H410M-E
Storage Device (HDD/SSD): SSD
 
I also find that Galter don't speak his lines after he has been defeated and before the execution.

When I search for the audio files in StoryMode Module, in "radagos_henchman_004.ogg" the audio file show an error when I played it with windows media player (microsoft). It stopped after 2-3 secs and It's show error code 0xC00DB3B0. The rest of audio files didn't show any errors messages. Don't know if it's related.
7sIkoZD.png
 
The issue you have reported has been forwarded to our QA team for further investigation. We might need additional information regarding this issue, such as screenshots or videos, save files or dump reports. Thanks for reporting and sorry for any inconvenience!
 
I put 3 savefiles in google drive: 1 is after talking to radagos to look for the hideout, 2 is before the attack to the hideout and 3 is after the quest and in the tavern of the nearest city where the brother is:
Savefiles

The only mod I used was Saddler Edge Editor mod for money and influence to speed up. Troops were recruited normally.

I also recorded how I do the quest. As I said before, Galter is silent after his defeat, similar to brother in tavern :
 
Back
Top Bottom