Resolved Black screen: inscriptions (Esc) Select Profile and (Enter) Play

Users who are viewing this thread

Version number
No, I didn't use any mods.


Summary:Good afternoon. First launch of the game. I start from the standard Launcher.Native.exe. After the intro, a black screen appears and when you press these buttons, nothing happens. Went through everything I could. Installed/updated all drivers. The game was purchased through the Microsoft Store. The game was deleted through Windows tools - Applications and features - Bannerlord - advanced - delete (also tried the Fix and Reset items) and reinstalled it through the Microsoft Store. Deleted the configs folder. Nothing helps. I read a guide on common problems, but one of the points cannot be completed - I do not have any executable files in the Bin folder other than the standard Launcher. Tin in general, brains boil.
How to Reproduce: through Microsoft Store
Have you used cheats and if so which: -
Scene Name (if related):
Media (Screenshots & Video):
Computer Specs:
OS: Windows 10 Pro
GPU: Amd Radeon Rx 580 8 Gb
GPU Driver Version: 23.2.2
CPU: Xeon E5-2670 V3
RAM: 16 Gb
Motherboard: Atermiter X79
Storage Device (HDD/SSD): HDD
Was there any reason why you try to launch the game through Launcher.Native.exe? There should be at least one start menu shortcut for the Microsoft Store version to start the game from.
I'm using the game implementation in a different way. At least through the Microsoft Store, at least through Launcher.Native.exe. The black screen with these inscriptions about the Profile still climbs out.
The fact of the matter is that he does not give any profile in the game to choose. When writing to Enter and Esc nothing happens. In the Microsoft Store, I signed in to my Microsoft account, as well as in the Windows OS itself
Do you also have any Xbox consoles that you use with the same Microsoft user? The system sadly does not let the same account to play the same game on Microsoft Store or Xbox.
What happens when you try to launch the game through the Windows Store client and/or startup shortcut?
Launcher starts, I press Play, the game starts, Intro plays, then a black screen appears asking you to select profile
Can you also try to launch the game from the Xbox App? There might be an issue where Microsoft can't fetch the profile for the game.
Yes, you were right. It also occurred to me that I need to install the Xbox app separately from the Microsft Store. There, in the settings, I downloaded other applications necessary for the Xbox application to work. I launched the game using the Xbox application and it all worked) Thank you, the topic can be closed.
Top Bottom