Beta Patch Notes e1.5.0

Users who are viewing this thread

DJenxu1

Veteran
In my game of 1.5 I'm getting notified of lords as young as 50 dying of old age? This game is only about 145 days in.
A 52yo and 62yo also died in short order. 62 is okay I guess but under 60 is too young I think. I noticed these while I waiting in my town to get pregnant. I wait about 7 days then exit game and try again. Might be important as it seems load
In my game of 1.
A 52yo and 62yo also died in short order.
In my game of 1.5 I'm getting notified of lords as young as 50 dying of old age? This game is only about 145 days in.
A 52yo and 62yo also died in short order. 62 is okay I guess but under 60 is too young I think. I noticed these while I waiting in my town to get pregnant. I wait about 7 days then exit game and try again. Might be important as it seems loading the game does weird stuff in 1.5.
Maybe you installed DCC mod. It has a bug like you said.
 
Do you have a link to the topic or could you elaborate the details of it?
I was getting ready to report this but I saw several topics on it already so I didn't, but here's the .sav I put aside.
https://drive.google.com/file/d/16_ITqKfHZLmhOR64PiNYQGdZiNA2DCyj/view?usp=sharing
To the right of MC there is a strange army of 3 enemies that can't be interacted with, they look like they might be supposed to be engaging another enemy, but they get stuck there for some time, Eventually after a day or so they disband and return to normal enemies parties. I have a another set aside too but it's not uploading very fast.
https://drive.google.com/file/d/17hCqpMrN-G3xrlYZoaAxm3COxc-hzQJQ/view?usp=sharing
In this one the 90 count enemy near the siege site is in fact a 400+ 5 lords army. After takings break and returning to the game I found they had changed to this.
If I break my siege and approach them they run as if only the 90 size party.

No mods
 
Last edited:

Flesson19

Not a Cookie
Knight
@Callum Do we just need a hotfix to stop everyone from dying around age 50-52 Dev's put something in the water to kill everyone off around that age?
 
@Callum Do we just need a hotfix to stop everyone from dying around age 50-52 Dev's put something in the water to kill everyone off around that age?
Yes, I would guess they put Shigella, Entamoeba histolytica, Vibrio cholerae and many others. Life expectancy in dark age societies wasn't much different from that (45-55 yo) in great part to pathogens like these being relatively common in the water suply, in the abscense of modern sanitation. Combined with female deaths by child birth and widespread violence I would say TW got quite an accurate result.

Or are you surprised characters in a medieval simulation game are diyng before they turn 60 without the aid of modern medicine, water treatment and stable States?

edit:
If I didn't make myself clear, I for one completely support these natural premature deaths. It ain't old times if you can't catch diarhea and die out of the blue, in the middle of a campaign or chiling at your city. History has so many examples of leaders going out like that that makes it pretty hard to argue againts it. Please, devs, don't remove this feature, as it adds both realism and chance.
 
Last edited:
Hi Devs , I'm having a problem ;

when ever if I join an army and after WINNING the battle as soon as i hit the tab button , Game says "I lost the battle" leaving me with loosing all my soldiers .

I do not have the same issue when I battle without the army or if I created the army.

Save File Download
Does this happen every time you replay the save for you? Or indeed in every army battle? It did not happen for our QA when they tested your save game. Do you have any mods? Is anybody else experiencing this particular issue?

I was getting ready to report this but I saw several topics on it already so I didn't, but here's the .sav I put aside.
https://drive.google.com/file/d/16_ITqKfHZLmhOR64PiNYQGdZiNA2DCyj/view?usp=sharing
To the right of MC there is a strange army of 3 enemies that can't be interacted with, they look like they might be supposed to be engaging another enemy, but they get stuck there for some time, Eventually after a day or so they disband and return to normal enemies parties. I have a another set aside too but it's not uploading very fast.
https://drive.google.com/file/d/17hCqpMrN-G3xrlYZoaAxm3COxc-hzQJQ/view?usp=sharing
In this one the 90 count enemy near the siege site is in fact a 400+ 5 lords army. After takings break and returning to the game I found they had changed to this.
If I break my siege and approach them they run as if only the 90 size party.

No mods
Thank you. We will check it out.
 

Vladiys

Veteran
Does this happen every time you replay the save for you? Or indeed in every army battle? It did not happen for our QA when they tested your save game. Do you have any mods? Is anybody else experiencing this particular issue?

Hello.
Yes, I have the same problem. Mods for HP regeneration and control of another character after death in battle.
There was a battle between two armies and several separate bands, I was like a separate band.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
@MArdA TaleWorlds any plans for reworking quest conditions for "Scout enemy garrison"? It never appears in the game because the conditions for it never appeal to the situation.
I've been informed that the rarity of the conditions of this quest is intended. There might be a slight chance of increasing it but not at the moment.
I have a problem with version 1.5, it was impossible for me to play the campaign.
I have no mod installed, as soon as I launch the campaign I have a CTD, I did a cache check, restart the games, nothing has changed, has anyone already had this problem?
every time I launch the campaign I always get the message "The application faced a problem. We need to collect necessary files to fix this problem. Wouldyou like to upload these files now?"
I suggest uploading the files through Crash Reporter and sending me the reference number. Sending crash files always helps!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Regarding the missing notables issue, if you have that issue please send us your save file of that session!
This way, we can reproduce the issue much easier and faster. You can find your save files here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves
You can send your save files to us via upload.taleworlds.com site. Please write "missing notables" into the description field so that we can find it easier.
Thanks!
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
I also have the ghost army problem in a totally new game I started with 1.5.
Looking forward to a fix.
Do you have a save file of that session? You can find your save files here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves
You can send your save files to us via upload.taleworlds.com site. Please put this threads URL into the description field so that we can find it easier.
 

Stromming

Sergeant at Arms
WBWF&SNWVC
Does this happen every time you replay the save for you? Or indeed in every army battle? It did not happen for our QA when they tested your save game. Do you have any mods? Is anybody else experiencing this particular issue?


Thank you. We will check it out.

I have experienced this several times on 1.4.3. Usually just reloading the save can fix it, so it is not always able to reproduce this issue based on the save game.
 

Pinocchio

Sergeant
Do you have a save file of that session? You can find your save files here:
C:\Users\username\Documents\Mount and Blade II Bannerlord\Game Saves
You can send your save files to us via upload.taleworlds.com site. Please put this threads URL into the description field so that we can find it easier.
sorry but I'm at work for at least 6 further hours. Coudln't find em at my private OneDrive and forgot my Linux pw to wake up my home pc via raspberry :sad:
 

Irfan Ross

Regular
Yes, I would guess they put Shigella, Entamoeba histolytica, Vibrio cholerae and many others. Life expectancy in dark age societies wasn't much different from that (45-55 yo) in great part to pathogens like these being relatively common in the water suply, in the abscense of modern sanitation. Combined with female deaths by child birth and widespread violence I would say TW got quite an accurate result.

Or are you surprised characters in a medieval simulation game are diyng before they turn 60 without the aid of modern medicine, water treatment and stable States?

edit:
If I didn't make myself clear, I for one completely support these natural premature deaths. It ain't old times if you can't catch diarhea and die out of the blue, in the middle of a campaign or chiling at your city. History has so many examples of leaders going out like that that makes it pretty hard to argue againts it. Please, devs, don't remove this feature, as it adds both realism and chance.
Agree.
 

EbdanianAdmiral

Knight at Arms
Sorry if it was reported and I missed it, but the new sword and shield perk for vlandian volgier is not working properly. You still spawn with a twohander in multiplayer.
 

dannazgu

Sergeant at Arms
@Callum Do we just need a hotfix to stop everyone from dying around age 50-52 Dev's put something in the water to kill everyone off around that age?
PPl didn't lived long back then, 50 years old I think it's reasonable age to start the rolling dice of death to characters... But as @Apocal said, at least start this chance with the existing old ones after at least one year or two after the start of the game
 

shadyroluo

Recruit
Rip, can't even start the game now, and it's not the mods, since i tried to start the game with no mods. This started to happen after downloading yesterday's hotfix. Was able to get in to the game fine before yesterday's hot fix. The game's launcher just won't launch, it'll try to start the launcher then the icon on the windows taskbar at the bottom just disappears, it seems like the launcher is just crashing with no error message for some reason.
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Rip, can't even start the game now, and it's not the mods, since i tried to start the game with no mods. This started to happen after downloading yesterday's hotfix. Was able to get in to the game fine before yesterday's hot fix. The game's launcher just won't launch, it'll try to start the launcher then the icon on the windows taskbar at the bottom just disappears, it seems like the launcher is just crashing with no error message for some reason.
Have you installed fixed lanucher modification before?
 
Top Bottom