• Please note that the developer team will be on leave until 26th of July. All technical support tickets will be handled when we're back in action. Thank you for understanding.

Resolved [Beta 1.5.8] Item portraits rendering poorly.

Currently viewing this thread:

Version number
1.5.8
Branch
Beta
Modded/unmodded
No, I didn't use any mods.

Meaning481

Recruit
First, I searched to see if anyone else reported this, but couldn't find anything.

After the 1.5.8 hotfix resolving item icons not loading in inventory menus, I created several new games and found rendering issues in these portraits. Screenshot here:
C0AFE709C79FE8DCFB779D362BC55F67A6E347DC
I will upload a save with this thread linked shortly. System specs below.


Processor Information:
CPU Vendor: AuthenticAMD
CPU Brand: AMD Ryzen 3 2300X Quad-Core Processor
CPU Family: 0x17
CPU Model: 0x8
CPU Stepping: 0x2
CPU Type: 0x0
Speed: 3493 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Supported
SSE42: Supported
AES: Supported
AVX: Supported
AVX2: Supported
AVX512F: Unsupported
AVX512PF: Unsupported
AVX512ER: Unsupported
AVX512CD: Unsupported
AVX512VNNI: Unsupported
SHA: Supported
CMPXCHG16B: Supported
LAHF/SAHF: Supported
PrefetchW: Unsupported

Operating System Version:
Windows 10 (64 bit)
NTFS: Supported
Crypto Provider Codes: Supported 311 0x0 0x0 0x0

Video Card:
Driver: Radeon RX 570 Series
DirectX Driver Name: aticfx32.dll
Driver Version: 27.20.1034.6
DirectX Driver Version: 27.20.1034.6
Driver Date: 8 21 2020
OpenGL Version: 4.6
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: Radeon RX 570 Series
VendorID: 0x1002
DeviceID: 0x67df
Revision: 0xef
Number of Monitors: 1
Number of Logical Video Cards: 1
No SLI or Crossfire Detected
Primary Display Resolution: 1600 x 900
Desktop Resolution: 1600 x 900
Primary Display Size: 17.44" x 9.80" (20.00" diag)
44.3cm x 24.9cm (50.8cm diag)
Primary Bus Type Not Detected
Primary VRAM Not Detected
Supported MSAA Modes: 2x 4x 8x

Sound card:
Audio device: 4 - HF207H (AMD High Definition

Memory:
RAM: 16314 Mb
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
We have fixed this issue in the latest hotfix for 1.5.8. Please verify your game files and make sure your game is up to date.
 
Last edited:

Meaning481

Recruit
The issue appears to have been resolved and I no longer see any glitches after starting a new campaign. Thank you. I can hardly wait for the next beta branch. Keep up the good work!
 
Top Bottom