Resolved [Beta 1.5.2] Army with no lords

Currently viewing this thread:

Version number
1.5.2
Branch
Beta
Modded/unmodded
No, I didn't use any mods.
Summary: Army with no lords wandering around with 14 soldiers

How to Reproduce: After defeating an enemy army, all the lords in it where captured on escaped, but the army was not disbanded. That´s the first time this happens, i have defeated others armys before and that never happened...

Quest/Settlement Name (if related): None

Media (Screenshots & Video):

Version: Beta 1.5.2

Installed community-made modifications: none

Computer Specs:
OS: Win 10 Pro - 64 bits
GPU: NVIDIA GTX 1060 6GB
CPU: Intel Core i5-8400 2.80GHz
RAM: Corsair Vengeance LPX 2x8GB DDR4 2400MHz
Motherboard: Gigabyte H310M M.2 2.0
Storage Device (HDD/SSD): SSD Kingston A400 (240GB)
 
I discovered what is happening, when a lord in an army dies, he's party won't disband.

I've also uploaded 2 new screenshots into that imgur link showing that
 

AfLIcTeD

Sergeant at Arms
Worse is that they take up a clans party slot so they cannot have another one on the map.
I had a similar issue where lords would just abandon their parties, not die like in yours. Their party would still be on the map led by common troops and they would be in a town somewhere.
You can battle that party even if it is friendly.
 

elysebluemoon

Community Support
I have been informed that this issue is fixed on our development branch and the fix will be implemented with the upcoming patches. Thanks for reporting!
 
Top Bottom