Need More Info Battleeye is a mess

Users who are viewing this thread

Version number
1.6.5
Branch
Main
Modded/unmodded
Unmodded

Temp420

Recruit
Summary:This is the problem i'm having
23:40:44: Installing BattlEye Service...
23:40:47: Failed to install BattlEye Service (4, 5).
I have gone to the game directory. Installed battleye from there and didn't work. Then i uninstalled it, restarted laptop, installed again and did another restart yet nothing. I'm getting a bit tired of just playing a single player (especially since there is a glitch where you can defeat 1,3k army with just 200 soldiers). I'm using Avast free security but i'm not getting any pop ups that it is blocking the program. Please help
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Can you try reinstalling the BattlEye from under the games installation folder please navigate to this folder:
"...\Mount & Blade II Bannerlord\bin\Win64_Shipping_Client\BattlEye"First, run the uninstall.bat file and install.bat afterwards. Please make sure that your game is not running in the background!
 

Temp420

Recruit
Nope. I tried again and made sure everything was closed. Uninstall/install. After I opened launcher, got warning that Battleeye will abuse my privacy etc. and still same error
 

Temp420

Recruit
So it doesn't work and i've been doing Install/uninstall for days + giving exceptions for battleeye + turning off windows firewall etc but this rubish program doesn't work. Anyone can give me advice on where i can ask for refund for the game since I have paid full price yet I can't use full game.
 
Top Bottom