• The forum has been updated. For an explanation of some of the changes, head over here.

Battle Time - Brytenwalda - How play multiplayer battles.

Currently viewing this thread:

Hidole555

Sergeant at Arms
WBM&BWF&SNWVC
Has anything changed? Do multiplayer battles still work with the latest 1.393 version of Brytenwalda and do I still need to start with the WSElauncher?
 

Idibil

Grandmaster Knight
MusashiKorian said:
yeah it doesnt work with 1.153 as wse isnt updated.. i know im kinda necroing this..

It work with WSE, and I think that WSE dont work with 1.153 yet
 
Idibil said:
MusashiKorian said:
yeah it doesnt work with 1.153 as wse isnt updated.. i know im kinda necroing this..

It work with WSE, and I think that WSE dont work with 1.153 yet

hats what i was saying, WSE works but only with wb ver 1.145 or w/e not 1.153 and as far as the dev for wse said he probably won't update it XD
 

Sandermatt

Recruit
Battle time works for me with native (altough frequent CTD) but not with Bryentwalda(no multiplayer option apppears). From this thread it seems I need to uninstall 1.153 and find 1.143 somewhere, is this right?

Edit: I found the problem (WSE in wrong location), but the problem of having Bryentwalda bugged (mead hall, strings) when playing it through WSE ramains.
 

talliwhack

Recruit
I sent out my caravan to sell all my **** - it's now come back with one of my comanions as the caravan master (as i had set it) but when i say 'Welcome back friend' he rejoins the party but the game then sets up a battle between me and my caravan?! it doesn't actually let me fight as the options are 'Set up multiplayer battle' or 'Leave' and when i leave, the companion rejoins the caravan and continues to ****ing follow me asking to join the party again?.... its ****ing annoying i cant walk 2 feet without him asking to rejoin and there doesn't seem to be any solution (i've told him 'its time to part ways' etc but he just appears in the caravan again following me) please help D:
 

BananaBob

Squire
WSE seams to need warband version 1.153, but brytenwalda needs 1.157... how can in make the coop work?

and can i use 1.158?
 

Arbrickell

Recruit
Okay, I was having similar problems but I BELIEVE I've fixed it. It wouldn't show any servers whatsoever even without any filters.

- Installed M&B:Warband v1.153
-WSE 3.2 (unzipped straight into M&B:Warband v1.153 folder)
-Brytenwalda Repolished 1.05 (copied into Modules in M&B:Warband v1.153 folder)
-Port 7240 open

Go to - \Modules\Brytenwalda Repolished 1.05 and open module.ini
Scroll the the bottom and find this line...

# set to 1 to hide servers running other mods from the servers list
hide_other_mod_servers = 1

Initially it will be 0. Change that to 1 and save.
Start the game, go to multiplayer and all the games (napoleonic, native etc) should now load.
If you want to play with a buddy, he'll have to make that change as well.
 
Top Bottom