Battle Size Changer v1.1 for M&B .700 - 1.011+

Users who are viewing this thread

Excuse me Janus, did you miss my posts? I have a serious issue as far as the installer I downloaded from MBdepository. Can you please help shead some insight onto my issue? I would really like to use the mod you worked hard on, but as my posts stated, I am getting an error message during install.
Janus said:
If you don't mind my asking, where did you download it from, anyway?

The version I dl'ed that did not work for me was from here:
:roll: Ok, this is strange. I got on my work computer and tried downloading it. It worked, though it didn't know what to do as there is no Mount and Blade on this computer. So then, I went and got my other computer up and on, and tried it on it again for today, and now it is working. I swear, I got that wierd Error message like 15 times yesterday. I had tried moving it to other folders, and it didn't work then either. yet today, I put it on the desktop and it seems to work fine. Strange.

Anyway, I hope to test the mechanics after work.

Thanks for your hard work on the mod.
:oops: Ähm i have a Question to install the Battle size changer.  when I am starting  to install it sas i must put it in Mount and Blade diractory.
Im a Noob to Modd, so can someone teach it to me?
It's not automatically finding your M&B installation directory? Did you download it from ModDB like the last guy? If so, re-download it from the link in the first post of this thread. The file on ModDB was uploaded by somebody else and is out of date.
I am having the hardest time trying to get this mod to work even over 100.  I am running a fully buffed rig  (quad core, gtx 295, 8gb ddr2 ram) getting 60 fps no problem.  The battle would be going fine in 60fps then all of a sudden the game crash's.

- are there any tweaks I have to do in a ini file?  Would SLI be having an issue with this? I used to run this on my old pc, duel core, 2gb ram, radeon 8 something with the battle sizer to atleast 180, it would lag but it would never crash.  I just tried a game with the sizer on at 97 and it crashed.

update - I have figured the reason behind it,  I was running a mod and the mod likes to crash under windows 7... sorry :smile:

Battle Size Changer for Warband is now released, in its own thread since it's separate:,103109.0.html
Hrrrm, actually, are they refitting battlesizer for Mount and Blade Warband? Hate to say it, but I cant play the game without it <_<
rsanagustin said:
Hrrrm, actually, are they refitting battlesizer for Mount and Blade Warband? Hate to say it, but I cant play the game without it <_<
...What? Did you read the post just above yours?
AVG Flagged 2 Trojans on this yesterday. Downloaded again from the link on first post. Detected two trojans. Anyone know where I can get a clean copy?
Which are you referring to, the old 1.1 Battle Size Changer or the new Warband one? If the latter, discussion goes in the appropriate thread.

Either way, both of them are absolutely 100% clean. AVG in particular just loves to give false positives, as it has done in the past on several occasions for the original Battle Size Changer. You'd think they would figure out a better way to detect malware since they have so damn many false positives. I get quite tired of hearing about how "AVG detected a virus in your file!" each time they come out with another poorly crafted set of virus definitions.
I recommend getting a decent free antivirus like Avast or Avira instead of AVG, if at all possible. I use Avast, and while they have had a couple of false positives in the past, it doesn't come anywhere close to the frequency AVG has them.

By the way, to test out any file to see what a wide variety of updated antivirus programs think of it, you should head over to Virustotal or
For example, for the Warband Battle Size changer, this was the result:
You'll notice AVG and Symantec are showing it as malware, but none of the others are. That sort of situation should tip you off that it's a false positive.
Hm. Its not seeming to work for me. When I run the installer, I receive "Registry error" but then, the installer starts. So when I try to use it, it wont let me. It said I had to play Mount and Blade once before trying again. I did so, and it still, is not working.
Top Bottom