SP MP [Bannerlord] Mods List (updated 04/12/2021)

Users who are viewing this thread

Compatible version
e1.6.4-e1.6.5

JabdiMelborn

ciauz^^
Section Moderator
M&BWBWF&SNWVC
Serve as soldier 1.6.4 for 1.6.5 doesnt work. Just info
...Ok, it's write on the nexus mod page "e1.6.4 only" and on our list:...

kZ3lOwm.jpg
 
Top Bottom