Users who are viewing this thread

Version number
1.5.2
Branch
Main
Modded/unmodded
Yes, I used mods.

Gamerek223

Recruit
Hi okay i haven't played for 2 months and i haven't updated the game. I wanted to play, so I installed everything but I couldn't start the game. I tried everything but it still doesn't work, it probably has to do with taleworlds.mount and blade.launcher.exe. The taskbar shows me that the game starts but after 3 seconds it disappears. There is no crash information. I can run the game through files, but the launcher does not show up then, so multiplayer is out. My desktop shortcut doesn't even work showing me the earth on it. I wanted to play so badly that I installed vortex that help you with installing mods . Thanks for all the answers.
 

elysebluemoon

Community Support
Community Support
Hi, can you try removing all of your mods following this article, verifying your game files and try launching the game? If this doesn't work, can you try verifying the game files through Steam after deleting all of the contents of "C:\Program Files (x86)\Steam\steamapps\common\Mount & Blade II Bannerlord\bin" folder and try launching again?
You can also check if this folder has any .dll files that are not from our side. It should look like this, please remove any .dll files that is not listed below:
bqNjgVh.png
 

Gamerek223

Recruit
Finally, omg I'm so happy it works again I deleted all the mods and bin folder, checked my files and it works fine again. I think it's because a new patch has come out. Thank you very much :smile:
 
Top Bottom