Resolved Audio Increases and Decreases automatically

Users who are viewing this thread

Version number
e1.7.1
Branch
Main
Modded/unmodded
Yes, but I removed mods.

COFI97

Recruit
Summary: Audio (volume) increases during battles and decreases (not sure when) automatically. For example: My system audio is set to 20 and during intense battles it will keep increasing until I reduce it and then it will start to increase again. This happens with or without mods.
Note: This only happens while playing Bannerlord. This never happened on before.
How to Reproduce: Go into a battle and fight until audio starts to increase.
Have you used cheats and if so which: /
Scene Name (if related):/
Media (Screenshots & Video): /
Computer Specs:
OS: Windows 10
GPU: AMD Radeon 5700XT
GPU Driver Version:22.3.1
CPU: AMD Ryzen 7 3800X
RAM: 16gb
Motherboard: Not sure
Storage Device (HDD/SSD): Both (M&B Bannerlord is on HDD)
 

MArdA TaleWorlds

Community Support & Localization
Community Support
M&BWBWF&SNWVC
Could you check if your Sound Occlusion setting and Play Sound in Background settings are enabled?
 

COFI97

Recruit
They were disabled however I seem to have fixed this issue by denying "Modify" permissions for Bannerlord.exe. I'm still not 100% sure that the issue is fixed but for now, it seems to have done the trick.
 

COFI97

Recruit
Update - The issue is not fixed.
This is a very strange issue, please if there are any more details or info I can provide let me know.
Thank you for your assistance! :smile:
 

COFI97

Recruit
"Sound Occlusion" and "Sound in Background" have been disabled this entire time. I also tried reducing sound quality and disabling or enabling "Stop Game On Focus Lost" but none had an effect. I'm trying to provide you with as many details as possible so please let me know if there is anything else I can provide.
 

COFI97

Recruit
Yes, sorry I should've mentioned that. Could this have something to do with Windows 10? Or rather my version of Windows 10.
 

COFI97

Recruit
Update for QA Team - This appears to be an issue entirely on my end. I haven't fixed it but it has appeared in other games and on YouTube so I'm guessing it has nothing to do with Mount & Blade II Bannerlord. Sorry for the confusion and thanks for the help provided.
 
Top Bottom