• Please note that we've updated the Mount & Blade II: Bannerlord save file system which requires you to take certain steps in order for your save files to be compatible with e1.7.1 and any later updates. You can find the instructions here.

Anoying bug - Character attribute points related

Users who are viewing this thread

CXZAR

Knight
ok i just donwloaded the new version (0.750) and everything was fine, u imported my character from the last version and it was great, until like 2 seconds later when i walked i noticed i was REALLY slow, when i check the character screen, my athletics feature when from 10 to 0... that's right, 0... so i imported my char again, then my streng (was like 4:cool: when to 1... just 1... and its really ramdom but it happens EVERY SINGLE TIME!!! so i tried and created a new character, and started playing from the beggining..... same bug happened, over and over and OVER again,.... im so freaking mad!!!  :evil: oh and now it seems that im losing my gear and equipment every now and then... how about that??? ... so, Armagan please, im in love of this game, but this bug is serously wrong, and it never happened with any other version prior to this one.... does anybody knows how can i solve this problem???
 

calandale

Grandmaster Knight
M&B
Try a complete reinstall. I had some really weird stuff happening on .730, and it worked. Similar to your situation, no one else was experiencing the problem.

Either put the install in a new directory, or delete the old one (saving your character elsewhere). Try playing a new character, before importing, as this may (although I don't see how) have been the cause of the problem.
 

Mose

Recruit
I had same problem in 0.731. My character lost some times attribute points or items. In 0.75 I lost a lot skills attribute points and weapon profiences but I gain all my levels again when I leave town :S. Looks like I have to start a new game :sad:
 

CXZAR

Knight
i started a new game, new character, im not using cheats, i didnt exported or imported any character, then i go to zendar, i talk to the trainer, and i click on my character sheet.... take a look at this...



take a look at the weapons points....  :evil: (im pissed)

and take a look at Intelligence points, i mean, WTF!!!!

oh and surprise... when i went out from that screen.... hhmmm... i lost ALL my freaking equipment..............!!!!!

so.... i think i want my money back :sad: i want to enjoy this version!!!!

EDIT: Ok, picture fixed, and yeah, i have reinstalled like 10 times, and donwloaded from another server and the error persist, i even deleted everything from the windows registry, and then reinstalled again... and again, and again!!!! im so .....  :evil:
 

calandale

Grandmaster Knight
M&B
Sorry, your image is not up. I would guess though that a reinstall is neccessary, as no one else is having anything like this. Delete your M&B folder, and try that. Worst comes to worst, .750 is probably going to be changed fairly soon with a lot of bugfixes, and .731 still works.
 

Archonsod

Marquis
M&BWBWF&S
CXZAR said:
i started a new game, new character, im not using cheats, i didnt exported or imported any character, then i go to zendar, i talk to the trainer, and i click on my character sheet.... take a look at this...

EDIT: Ok, picture fixed, and yeah, i have reinstalled like 10 times, and donwloaded from another server and the error persist, i even deleted everything from the windows registry, and then reinstalled again... and again, and again!!!! im so .....  :evil:

You haven't used up your activations doing that, have you?

Try shutting down everything you have running in the background (using Msconfig is likely the safest way). Also, run a check for viruses/spyware
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
Very strange, I haven't had that happen. I wonder if anyone else has had something similar happen?
 

CXZAR

Knight
Janus said:
Very strange, I haven't had that happen. I wonder if anyone else has had something similar happen?

i think so, yeah... this guy

Combicritter said:
Sory if this post doesn’t fit here but this is my first experience with this forum.

Im new M&B player and I just love this game but i have little problem with new 0.750 version. Game looks good but when I change location or look into my inventory many of items in game just disappearing. NPC clothes, armors, boots, items in my inventory just vanish and there is no method to bring them back. Can someone help me with this problem?

I have:
Nvidia GeForce3 Ti 200 (77.72 drivers)
AC97 sound card
256 MB RAM and AMD Athlon procesor

PS: Sory for my English.
 

footskater

Recruit
i started a new game, new character, im not using cheats, i didnt exported or imported any character, then i go to zendar, i talk to the trainer, and i click on my character sheet.... take a look at this...



take a look at the weapons points....  Evil or Very Mad (im pissed)

and take a look at Intelligence points, i mean, WTF!!!!

oh and surprise... when i went out from that screen.... hhmmm... i lost ALL my freaking equipment..............!!!!!

so.... i think i want my money back Sad i want to enjoy this version!!!!

EDIT: Ok, picture fixed, and yeah, i have reinstalled like 10 times, and donwloaded from another server and the error persist, i even deleted everything from the windows registry, and then reinstalled again... and again, and again!!!! im so .....  Evil or Very Mad

I had exactly the same problem... i hope they will fix it soon...
 

Boiled Ice

Regular
Same thing happening to me.  It seemed to happen after I accidently created a new account (I really think that there should be a cancell button when starting a new account).  I started to randomly loose my stuff and randomly loose skills points and all.
 

calandale

Grandmaster Knight
M&B
What do you mean by 'new account?' Did you buy another serial by mistake? Because this seems to be a really odd problem which a few people are afflicted with.
 

Janus

*spicy* *camper*
Administrator
M&BWBWF&SVC
Seems pretty clear to me he's talking about starting a new character.

Boiled Ice said:
It seemed to happen after I accidently created a new account (I really think that there should be a cancell button when starting a new account).
 

Boiled Ice

Regular
Yeah that's what I mean Janus, sorry for the confusion guys.

By the way Calandale, do you do a lot of bike riding?
 
Top Bottom